<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.oldglorymtb.com/xmlrpc.php"><link rel="stylesheet" id="tc-front-gfonts" href="//fonts.googleapis.com/css?family=Archivo+Black:regular%7COpen+Sans+Condensed:700"><link type="text/css" media="all" href="https://www.oldglorymtb.com/wp-content/cache/breeze-minification/css/breeze_00511d18c03de0ebf5661a4747ebaac4.css" rel="stylesheet" /><title>How To Build A Mountain Bike 1X Drivetrain Made Easy - 1x9 1x10 1x11</title> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <meta name="description" content="Easy guide to building up a single front ring 1X drivetrain for your mountain bike."/><link rel="canonical" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How To Build A Mountain Bike 1X Drivetrain Made Easy - 1x9 1x10 1x11" /><meta property="og:description" content="Easy guide to building up a single front ring 1X drivetrain for your mountain bike." /><meta property="og:url" content="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" /><meta property="og:site_name" content="Old Glory MTB - American Made Mountain Biking" /><meta property="article:publisher" content="https://www.facebook.com/OldGloryMTB" /><meta property="article:tag" content="cassette" /><meta property="article:tag" content="chainguide" /><meta property="article:tag" content="chainring" /><meta property="article:tag" content="derailleur" /><meta property="article:tag" content="drivetrain" /><meta property="article:section" content="Mountain Bike Drivetrain" /><meta property="article:published_time" content="2018-02-26T08:41:19+00:00" /><meta property="article:modified_time" content="2018-02-26T19:31:23+00:00" /><meta property="og:updated_time" content="2018-02-26T19:31:23+00:00" /><meta property="og:image" content="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg" /><meta property="og:image:secure_url" content="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg" /><meta property="og:image:width" content="668" /><meta property="og:image:height" content="454" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.oldglorymtb.com\/","name":"Old Glory MTB - American Made Mountain Biking","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.oldglorymtb.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.oldglorymtb.com\/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11\/","sameAs":["https:\/\/www.facebook.com\/OldGloryMTB","https:\/\/twitter.com\/OldGloryMTB"],"@id":"#person","name":"J.A. Caldwell"}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Old Glory MTB - American Made Mountain Biking &raquo; Feed" href="https://www.oldglorymtb.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Old Glory MTB - American Made Mountain Biking &raquo; Comments Feed" href="https://www.oldglorymtb.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Old Glory MTB - American Made Mountain Biking &raquo; [How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11 Comments Feed" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oldglorymtb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=40c642a08abce3a38c6cf7bce2ce485b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script> <script type='text/javascript'>/*  */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"fast","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/*  */</script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script> <link rel='https://api.w.org/' href='https://www.oldglorymtb.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oldglorymtb.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oldglorymtb.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.oldglorymtb.com/?p=3244' /><link rel="alternate" type="application/json+oembed" href="https://www.oldglorymtb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oldglorymtb.com%2Fhow-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.oldglorymtb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oldglorymtb.com%2Fhow-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.oldglorymtb.com/?wordfence_lh=1&hid=78653BADDDB035C2A822BFEA5D569CE8');</script><!--[if lt IE 9]> <script src="https://www.oldglorymtb.com/wp-content/themes/hueman-pro/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="https://www.oldglorymtb.com/wp-content/themes/hueman-pro/assets/front/js/ie/selectivizr.js"></script> <![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36134519-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36134519-1');</script><link rel="icon" href="https://www.oldglorymtb.com/wp-content/uploads/2017/12/cropped-american-flag-512x512-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.oldglorymtb.com/wp-content/uploads/2017/12/cropped-american-flag-512x512-282x282.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.oldglorymtb.com/wp-content/uploads/2017/12/cropped-american-flag-512x512-282x282.jpg" /><meta name="msapplication-TileImage" content="https://www.oldglorymtb.com/wp-content/uploads/2017/12/cropped-american-flag-512x512-282x282.jpg" /></head><body class="post-template-default single single-post postid-3244 single-format-standard wp-custom-logo col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky chrome"><div id="wrapper"><header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop  topbar-transparent no-header-img"><nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1"><div class="mobile-title-logo-in-header"><p class="site-title"><a class="custom-logo-link" href="https://www.oldglorymtb.com/" rel="home" title="Old Glory MTB - American Made Mountain Biking | Home page" data-wpel-link="internal"><img src="https://www.oldglorymtb.com/wp-content/uploads/2015/03/old-glory-new-logo.png" alt="Old Glory MTB - American Made Mountain Biking"></a></p></div><div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false"><div class="ham__navbar-span-wrapper"> <span class="line line-1"></span> <span class="line line-2"></span> <span class="line line-3"></span></div></div><div class="nav-text"></div><div class="nav-wrap container"><ul class="nav container-inner group mobile-search"><li><form method="get" class="searchform themeform" action="https://www.oldglorymtb.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></li></ul><ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-8615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8615"><a href="https://www.oldglorymtb.com/mountain-bike/" data-wpel-link="internal">Mountain Bike</a></li><li id="menu-item-8616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8616"><a href="https://www.oldglorymtb.com/mountain-bike-parts/" data-wpel-link="internal">Mountain Bike Parts</a></li><li id="menu-item-8617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8617"><a href="https://www.oldglorymtb.com/bike-accessories/" data-wpel-link="internal">Bike Accessories</a></li><li id="menu-item-8618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8618"><a href="https://www.oldglorymtb.com/mountain-bike-how-to/" data-wpel-link="internal">Mountain Bike How-To</a></li><li id="menu-item-8619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8619"><a href="https://www.oldglorymtb.com/mountain-bike-wearables/" data-wpel-link="internal">Mountain Bike Wearables</a></li><li id="menu-item-8620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8620"><a href="https://www.oldglorymtb.com/mountain-bike-trails/" data-wpel-link="internal">Mountain Bike Trails</a></li><li id="menu-item-8621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8621"><a href="https://www.oldglorymtb.com/mtb-news/" data-wpel-link="internal">MTB News</a></li></ul></div></nav><nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2"><div class="nav-text"></div><div class="topbar-toggle-down"> <i class="fa fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i> <i class="fa fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i></div><div class="nav-wrap container"><ul id="menu-main-menu-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8615"><a href="https://www.oldglorymtb.com/mountain-bike/" data-wpel-link="internal">Mountain Bike</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8616"><a href="https://www.oldglorymtb.com/mountain-bike-parts/" data-wpel-link="internal">Mountain Bike Parts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8617"><a href="https://www.oldglorymtb.com/bike-accessories/" data-wpel-link="internal">Bike Accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8618"><a href="https://www.oldglorymtb.com/mountain-bike-how-to/" data-wpel-link="internal">Mountain Bike How-To</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8619"><a href="https://www.oldglorymtb.com/mountain-bike-wearables/" data-wpel-link="internal">Mountain Bike Wearables</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8620"><a href="https://www.oldglorymtb.com/mountain-bike-trails/" data-wpel-link="internal">Mountain Bike Trails</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8621"><a href="https://www.oldglorymtb.com/mtb-news/" data-wpel-link="internal">MTB News</a></li></ul></div><div id="topbar-header-search" class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://www.oldglorymtb.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div></nav><div class="container group"><div class="container-inner"><div class="group pad central-header-zone"><div class="logo-tagline-group"><p class="site-title"><a class="custom-logo-link" href="https://www.oldglorymtb.com/" rel="home" title="Old Glory MTB - American Made Mountain Biking | Home page" data-wpel-link="internal"><img src="https://www.oldglorymtb.com/wp-content/uploads/2015/03/old-glory-new-logo.png" alt="Old Glory MTB - American Made Mountain Biking"></a></p></div><div id="header-widgets"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.avantlink.com/api.php?module=AdSearch&amp;affiliate_id=103319&amp;website_id=122591&amp;output=js&amp;search_results_count=1&amp;search_results_sort_order=Random&amp;ad_type=image&amp;include_ad_group_ids=14497&amp;image_height=90&amp;image_width=728"></script></div></div></div></div><nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-3"><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-topbar-menu" class="nav container-inner group"><li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8622"><a href="http://oldglorymtb.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">OldGloryMTB</a></li></ul></div></nav></div></div></header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"><section class="content"><div class="page-title pad group"><ul class="meta-single group"><li class="category"><a href="https://www.oldglorymtb.com/category/mountain-bike-drivetrain/" rel="category tag" data-wpel-link="internal">Mountain Bike Drivetrain</a></li></ul></div><div class="pad group"><article class="post-3244 post type-post status-publish format-standard has-post-thumbnail hentry category-mountain-bike-drivetrain tag-cassette tag-chainguide tag-chainring tag-derailleur tag-drivetrain"><div class="post-inner group"><h1 class="post-title entry-title">[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11</h1><p class="post-byline">by <span class="vcard author"> <span class="fn"><a href="https://www.oldglorymtb.com/author/ogmtb/" title="Posts by J.A. Caldwell" rel="author" data-wpel-link="internal">J.A. Caldwell</a></span> </span> &middot;
Published <time class="published" datetime="February 26, 2018">February 26, 2018</time> &middot; Updated <time class="updated" datetime="February 26, 2018">February 26, 2018</time></p><div class="clear"></div><div class="entry themeform share"><div class="entry-inner"><h6>Introduction:</h6><div id="attachment_3432" style="max-width: 292px" class="wp-caption alignright"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg" rel="prettyPhoto" data-rel="lightbox-0" data-wpel-link="internal"><img class="size-medium wp-image-3432 " title="mountain bike 1x drivetrain guide" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain-282x191.jpg" alt="mountain bike 1X drivetrain guide" width="282" height="191" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain-282x191.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain-600x407.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/mountain-bike-1x-drivetrain.jpg 668w" sizes="(max-width: 282px) 100vw, 282px" /></a><p class="wp-caption-text">mountain bike 1X drivetrain guide</p></div><p>In this article I aim to give you some tips and product suggestions on how to build up a single front chainring 1X drivetrain (1&#215;9, 1&#215;10, 1&#215;11) for your mountain bike. I hope to make this a simple journey by letting you know my personal selections for the best options and letting you decide which brands and parts would work best for you.</p><p>When it comes to mountain bikes these days it seems like everything is getting more complicated and technical. Have you seen the dizzying array of bottom bracket standards and headset choices available? How about trying to dial in fork and shock tuning?</p><p>While these new complications are often for the better, because they make our parts stronger, more adaptable, and often lighter weight, they can bog us down mentally and take some of the simple fun out of riding. This is where 1X or single chainring drivetrains come in. The concept isn&#8217;t totally new, but these days there are quite a few modern products that make running a single ring drivetrain a lot more easy to set up and ride efficiently.</p><h3>Commission Disclaimer</h3><p>Any links to retailers from this article provide a compensation commission back to OldGloryMTB.com for referring customers to their site that buy products. This helps keep us out on the trails checking out new gear to write about here on the site.</p><hr /><h3>Price Comparison Tool</h3><p>Type the part you&#8217;d like to price compare against different vendors in the search box and press ENTER or SEARCH. To search for another part just delete the text from the box to start over.<br /> <script type="text/javascript">//  SnapSearcher.init({ affiliate_id:103319, website_id:122591, result_count:30, css:'//snapsearcher.herokuapp.com/assets/snapsearcher_red.css', default_query: '', search_on_sale_only:false, search_on_sale_level:10, search_price_maximum:10000, search_price_minimum:0, slider:false }); // ]]&gt;</script></p><div id="snapsearcher_controls"></div><div id="snapsearcher_results_container"></div><hr /><h2>Why would I want to run a 1X Drivetrain?</h2><ul><li>Lightweight &#8211; By getting rid of the front shifter, front derailleur, all of the cabling, and 1 or 2 chainrings you&#8217;re going to take quite a bit of weight off your bike. As a bonus this also declutters your handlebar a bit.</li><li>Simple &#8211; Now you can focus on riding and only worrying about shifting your rear derailleur. You no longer have to fear bad chainring combinations and deciding which front ring is going to work best for the next section. This mental stress can get a bit fatiguing and now you can just focus on attacking the trail.</li><li>Lower maintenance &#8211; Without the front derailleur and shifter this a few less components to have to adjust and maintain. You also get to save a bit of money by only replacing a single ring vs. a whole set when they wear out.</li><li>More ground clearance &#8211; When setting up a 1X drivetrain you usually use a much smaller front chainring than a typical multi-chainring setup. This offers greater ground clearance allowing you to clear obstacles more easily.</li><li>Quiet drivetrain &#8211; With the advent of clutch type rear derailleurs (SRAM Type 2 and Shimano Shadow Plus) chainslap is heavily minimized because the derailleur does not move as freely. The chain is also shorter and has more tension in a 1X drivetrain, which also helps on noise with riding over rough terrain.</li></ul><h2>What cassette should I run for my 1X Drivetrain?</h2><p>Since you are only running a single front ring you&#8217;ll want to have the most range you can get in your cassette. Typical cassettes that a lot of riders use are 11/12T-34/36T  but extended cassette ranges are coming out each model year. SRAM and Shimano both offer a wide range of modern cassettes in 9 to 11 speed models. Check out the cassette extenders at the bottom of this section for options to increase the range of your cassette up to 40T/42T with a special cog.</p><h3><strong>9-Speed Cassettes</strong></h3><p><script src="https://api.tablelabs.com/t/aburyi3z.js" defer></script></p><div id="attachment_6727" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-Deore-XT-M770-cassette.jpg" rel="prettyPhoto" data-rel="lightbox-1" title="" data-wpel-link="internal"><img class="wp-image-6727 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-Deore-XT-M770-cassette-600x585.jpg" alt="Shimano's XT level M770 cassette is an excellent 9-speed choice" width="600" height="585" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-Deore-XT-M770-cassette-600x585.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-Deore-XT-M770-cassette-282x275.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-Deore-XT-M770-cassette.jpg 862w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Shimano&#8217;s XT level M770 cassette is an excellent 9-speed choice</p></div><p><a href="/go/competitive-cyclist/9-speed-cassettes-cc/" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 9-speed cassette online I suggest checking out <a title="9 Speed Cassettes Jenson USA" href="/go/competitive-cyclist/9-speed-cassettes-cc/" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist for the best selection and prices</a>.</p><hr /><h3><strong>10-Speed Cassettes</strong></h3><p><script src="https://api.tablelabs.com/t/ghgilfcy.js" defer></script></p><div id="attachment_3379" style="max-width: 535px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette.jpg" rel="prettyPhoto" data-rel="lightbox-2" data-wpel-link="internal"><img class="size-large wp-image-3379 " title="SRAM XG-1080 cassette" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette-525x600.jpg" alt="SRAM XG-1080 cassette" width="525" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette-525x600.jpg 525w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette-263x300.jpg 263w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette-262x300.jpg 262w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette-600x685.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1080-cassette.jpg 827w" sizes="(max-width: 525px) 100vw, 525px" /></a><p class="wp-caption-text">SRAM&#8217;s XG 1080 cassette is their XO level cassette that is very lightweight but costs a bit more money. They also have more affordable options that just weigh a bit more. Check the shopping link before.</p></div><p><a href="https://www.oldglorymtb.com/10-speed-cassettes-cc" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 10-speed cassette online I suggest checking out <a title="10-Speed Cassettes At Competitive Cyclist" href="https://www.oldglorymtb.com/10-speed-cassettes-cc" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist</a> for the best selection and prices.</p><hr /><h3><strong>11-Speed Cassettes</strong></h3><p><script src="https://api.tablelabs.com/t/pcv2rb3j.js" defer></script></p><div id="attachment_6729" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette.jpg" rel="prettyPhoto" data-rel="lightbox-3" title="" data-wpel-link="internal"><img class="wp-image-6729 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette-600x600.jpg" alt="sram-xg-1180-x1-11-speed-cassette" width="600" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette-600x600.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette-282x282.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette-320x320.jpg 320w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xg-1180-x1-11-speed-cassette.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">SRAM&#8217;s 1180 X1 11-speed cassette has a 10-42T gear range with the first three cogs milled from a single piece of billet for weight savings and strength.</p></div><p><a href="https://www.oldglorymtb.com/11-speed-cassettes-cc" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 11-speed cassette online I suggest checking out <a title="11 Speed Cassettes At Competitive Cyclist" href="https://www.oldglorymtb.com/11-speed-cassettes-cc" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist</a> for the best selection and prices.</p><hr /><h2>What options are available to expand the range of my cassette for 1X drivetrains?</h2><p>There are several companies that are offering products to expand your cassette range to 40T/42T at the big cog. To do this you typically slide out your 17T cog and add in the new cog at the end of the stack. Some companies (OneUP) even provide a new 16T cog to replace your 15T and 17T cog for smoother shifting. Be sure to make sure the cassette expander cog you choose if made to be compatible with your cassette brand.</p><div id="attachment_6734" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander.jpg" rel="prettyPhoto" data-rel="lightbox-4" title="" data-wpel-link="internal"><img class="wp-image-6734 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander-600x596.jpg" alt="wolf tooth cassette expander" width="600" height="596" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander-600x596.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander-282x280.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/wolf-tooth-cassette-expander.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Wolf Tooth&#8217;s cassette expanders are made in the USA and are available for Shimano and SRAM cassettes</p></div><div id="attachment_6737" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog.jpg" rel="prettyPhoto" data-rel="lightbox-5" title="" data-wpel-link="internal"><img class="wp-image-6737 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog-600x600.jpg" alt="Twenty6 Products cog" width="600" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog-600x600.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog-282x282.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog-320x320.jpg 320w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/twenty6-products-expander-cog.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Twenty6 Products also offers an American made cassette expansion cog that you can purchase from <a title="Twenty6 Products Cog at Competitive Cyclist" href="https://www.oldglorymtb.com/twenty6-products-cog" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist</a></p></div><p><a href="https://www.oldglorymtb.com/go/competitive-cyclist/cassette-expander-cogs-cc/" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking for options for a cassette expander cog for your cassette check out <a title="Cassette Expander cogs at jensonusa" href="http://www.avantlink.com/click.php?tt=cl&amp;merchant_id=92594cfb-2b30-40ba-ab76-f9c20ed4612c&amp;website_id=63d3349a-9f64-47b9-a8e6-8397efa99f12&amp;url=https%3A%2F%2Fwww.competitivecyclist.com%2Fbike-cassettes-cogs%3Ffl%3Dtrue" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">the prices and selection at Competitive Cyclist first</a>.</p><hr /><h2>What size and type of rear derailleur do I need for a 1X drivetrain?</h2><p>When looking at rear derailleurs you&#8217;re going to more than likely need a medium cage derailleur. Since you&#8217;re not shifting front chainrings, chain growth is not as much of an issue allowing you to run shorter chain lengths as well as using medium or even short cage derailleurs (if your chaingrings/cassette combo allows). Shorter derailleurs also have the side benefit of being more out of the way from rocks and other obstacles that can damage long cage derailleurs more easily. On cassettes with 42 tooth cogs I&#8217;d probably stick with a long or medium cage derailleur.</p><p>I would suggest looking at getting a clutch type derailleur if you can for a 1X drivetrain setup. These new style derailleurs called Type 2 by SRAM and Shadow Plus by Shimano don&#8217;t have the free play in the cage like older derailleurs. They keep tension on the chain much better, making it much harder to drop a chain. Since these derailleurs don&#8217;t shake up and down they don&#8217;t make hardly any noise, keeping the drivetrain quiet over rough conditions.</p><h3><strong>9-Speed Derailleurs</strong></h3><p><script src="https://api.tablelabs.com/t/th6wnqeg.js" defer></script></p><div id="attachment_6731" style="max-width: 529px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/shimano-xt-m772-rear-dereailleur.jpg" rel="prettyPhoto" data-rel="lightbox-6" title="" data-wpel-link="internal"><img class="wp-image-6731 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/shimano-xt-m772-rear-dereailleur-519x600.jpg" alt="Shimano XT M772 rear derailleur" width="519" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/shimano-xt-m772-rear-dereailleur-519x600.jpg 519w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/shimano-xt-m772-rear-dereailleur-260x300.jpg 260w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/shimano-xt-m772-rear-dereailleur.jpg 727w" sizes="(max-width: 519px) 100vw, 519px" /></a><p class="wp-caption-text">Shimano&#8217;s XT 9-speed rear derailleur is a high performing model with a good weight and performance</p></div><p><a href="https://www.oldglorymtb.com/9-speed-rear-derailleur-jenson" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft size-full wp-image-1229" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 9-speed rear derailleur online I suggest checking out <a title="9 Speed Rear Dereailleur Jenson USA" href="https://www.oldglorymtb.com/9-speed-rear-derailleur-jenson" target="_blank" rel="noopener" data-wpel-link="internal">Jenson USA for the best selection and prices</a>.</p><hr /><h3><strong>10-Speed Derailleurs</strong></h3><p><script src="https://api.tablelabs.com/t/9otvple7.js" defer></script></p><div id="attachment_3383" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur.jpg" rel="prettyPhoto" data-rel="lightbox-7" data-wpel-link="internal"><img class="size-large wp-image-3383 " title="Shimano XTR M986 Shadow Plus rear derailleur" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur-600x600.jpg" alt="Shimano XTR M986 Shadow Plus rear derailleur" width="600" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur-600x600.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur-282x282.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur-320x320.jpg 320w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/Shimano-XTR-M986-Shadow-Plus-rear-derailleur.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Shimano XTR M986 Shadow Plus rear derailleur is a great performer but so is the cheaper SLX and SRAM&#8217;s offerings work well too.</p></div><p><a href="https://www.oldglorymtb.com/10-speed-derailleurs-cc" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 10-speed rear derailleur online I suggest checking out <a title="10 Speed Derailleurs Competitive Cyclist" href="https://www.oldglorymtb.com/10-speed-derailleurs-cc" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist</a> for the best selection and prices.</p><hr /><h3><strong>11-Speed Derailleurs</strong></h3><p><script src="https://api.tablelabs.com/t/6luhdvwd.js" defer></script></p><div id="attachment_3384" style="max-width: 546px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xx1-xhorizon-rear-derailleur.jpg" rel="prettyPhoto" data-rel="lightbox-8" data-wpel-link="internal"><img class="size-large wp-image-3384 " title="SRAM XX1 rear derailleur" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xx1-xhorizon-rear-derailleur-536x600.jpg" alt="SRAM XX1 rear derailleur" width="536" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xx1-xhorizon-rear-derailleur-536x600.jpg 536w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xx1-xhorizon-rear-derailleur-268x300.jpg 268w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xx1-xhorizon-rear-derailleur-600x671.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/sram-xx1-xhorizon-rear-derailleur.jpg 1273w" sizes="(max-width: 536px) 100vw, 536px" /></a><p class="wp-caption-text">SRAM&#8217;s XX1 rear derailleur was the first 11-speed model available but since then SRAM has put out a more affordable X01 and Shimano has came on board with their own 11-speed offerings.</p></div><p><a href="https://www.oldglorymtb.com/11-speed-derailleur-cc" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 11-speed rear derailleur online I suggest checking out <a title="11 Speed Rear Derailleurs at Competitive Cyclist" href="https://www.oldglorymtb.com/11-speed-derailleur-cc" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist</a> for the best selection and prices.</p><hr /><h2>How do you make your Shimano derailleur shift better with an extended cassette?</h2><p>While having an extended range cassette offers a wide range of gear options to tackle varying terrain, shifting into these different gears can sometimes not be as smooth as you&#8217;re used to with a Shimano derailleur. Thankfully there are a couple of companies out there that are making some products to allow for better shifting performance and chain wrap.</p><h3><strong>OneUp RadR Derailleur Cage</strong></h3><p>OneUp has designed a new derailleur cage for Shimano Shadow Plus derailleurs that repositions the upper pulley to allow the derailleur to properly shift into the largest cog on an extended range cassette.</p><div id="attachment_6837" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage.jpg" rel="prettyPhoto" data-rel="lightbox-9" title="" data-wpel-link="internal"><img class="wp-image-6837 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage-600x600.jpg" alt="OneUp RadR derailleur cage" width="600" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage-600x600.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage-282x282.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage-320x320.jpg 320w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/OneUp-Components-RADr-Cage.jpg 966w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">OneUp RadR derailleur cage</p></div><p><a href="https://www.oldglorymtb.com/go/competitive-cyclist/oneup-radr-derailleur-cage-cc/" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>You can pick up the OneUp RadR derailleur cage online through <a title="OneUp Radr Derailleur Cage at JensonUSA" href="https://www.oldglorymtb.com/go/competitive-cyclist/oneup-radr-derailleur-cage-cc/" target="_blank" rel="noopener" data-wpel-link="internal">Competitive Cyclist</a>.</p><hr /><h3><strong id="yui_3_17_2_1_1424879255861_1001">Lindarets x Wolf Tooth GoatLink</strong></h3><p>The GoatLink is made in the USA and changes the mount point for your rear derailleur to improve shifting and chainwrap on 10-speed Shimano derailleurs paired with an extended cassette.</p><div id="attachment_6838" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/lindarets-goatlink-derailleur-hanger.jpg" rel="prettyPhoto" data-rel="lightbox-10" title="" data-wpel-link="internal"><img class="wp-image-6838 size-large" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/lindarets-goatlink-derailleur-hanger-600x450.jpg" alt="Lindarets X Wolftooth Goatlink" width="600" height="450" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/lindarets-goatlink-derailleur-hanger-600x450.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/lindarets-goatlink-derailleur-hanger-282x212.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/lindarets-goatlink-derailleur-hanger-53x41.jpg 53w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/lindarets-goatlink-derailleur-hanger.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Lindarets X Wolftooth Goatlink</p></div><p><a href="https://www.oldglorymtb.com/go/jensonusa/lindarets-goatlink-jenson/" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>You can purchase the Lindarets x Wolf Tooth GoatLink directly from <a href="https://www.oldglorymtb.com/go/jensonusa/lindarets-goatlink-jenson/" target="_blank" rel="noopener" data-wpel-link="internal">JensonUSA</a>.</p><hr /><h2>What size and type of chainring should I use?</h2><p>Chainring technology and sizes have changed a lot with the advent of 1X drivetrains. Most riders are using single ring specific chainrings because they are often built more beefy and have different tooth profiles that are better at retaining a chain. The most advanced chainrings available are designed to be ran without a chainguide using a clutch type derailleur.</p><p>The critical piece of hardware in this decision will be your cranks. You&#8217;ll need to know your crankset BCD (Bolt Circle Diameter) by <a title="How To Measure BCD" href="http://sheldonbrown.com/gloss_bo-z.html" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">measuring it yourself</a> or checking the specs with the manufacturer. If your cranks are a standard 104 BCD then you&#8217;ll have the most options available for chainrings. If you have SRAM cranks that have the splined interface (eg X9/X0/AKA/OE S1400/ OE S2210), or XTR M985 cranks with a 88 BCD you&#8217;ll have some other options.</p><p>Once you&#8217;ve ironed out the type of chainring that fits your cranks you&#8217;ll need to decide on a tooth count. Most riders feel something in the range of 30-32T is a good size for general trail riding. You can, however, find smaller sizes down in the 20&#8217;s that work with some cranksets. If you don&#8217;t do a lot of climbing a 32-38T chainring may be what you&#8217;re after.</p><h3><strong>Suggested chainrings</strong></h3><ul><li><a title="Wolf Tooth Components" href="/go/competitive-cyclist/wolf-tooth-components-chainring-cc/" target="_blank" rel="noopener" data-wpel-link="internal">Wolf Tooth Components</a> &#8211; These rings are made in the USA and designed to be used without a chainguide with a Type 2 or Shadow Plus rear derailleur<ul><li>104mm BCD | 30-36T</li></ul></li></ul><div id="attachment_3290" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/03/wolf-tooth-components-104-bcd-chainring.jpg" rel="prettyPhoto" data-rel="lightbox-11" data-wpel-link="internal"><img class="size-large wp-image-3290 " title="Wolf Tooth Components 104 BCD chainring" src="https://www.oldglorymtb.com/wp-content/uploads/2013/03/wolf-tooth-components-104-bcd-chainring-600x576.jpg" alt="Wolf Tooth Components 104 BCD chainring" width="600" height="576" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/03/wolf-tooth-components-104-bcd-chainring-600x576.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/03/wolf-tooth-components-104-bcd-chainring-282x271.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/03/wolf-tooth-components-104-bcd-chainring.jpg 624w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Wolf Tooth Components 104 BCD chainring</p></div><ul><li><a title="North Shore Billet Chainring" href="https://www.oldglorymtb.com/north-shore-billet-spline-chainring-jenson" target="_blank" rel="noopener" data-wpel-link="internal">North Shore Billet</a> &#8211; Chainring designed to work on SRAM splined cranks. Simply remove the spider and mount the chainring. These chainrings are made in Canada.<ul><li>SRAM spline | 27T-36T</li></ul></li></ul><div id="attachment_3385" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/north-shore-billet-sram-spline-chainring.jpg" rel="prettyPhoto" data-rel="lightbox-12" data-wpel-link="internal"><img class="size-large wp-image-3385 " title="North Shore Billet SRAM spline chainring" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/north-shore-billet-sram-spline-chainring-600x590.jpg" alt="North Shore Billet SRAM spline chainring" width="600" height="590" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/north-shore-billet-sram-spline-chainring-600x590.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/north-shore-billet-sram-spline-chainring-282x277.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/north-shore-billet-sram-spline-chainring.jpg 785w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">North Shore Billet SRAM spline chainring</p></div><ul><li><a title="MRP Chainrings" href="https://www.oldglorymtb.com/mrp-chainrings-jenson" target="_blank" rel="noopener" data-wpel-link="internal">MRP</a> &#8211; MRP makes rings for standard 4 bolt mount and SRAM spline mount. Their Bling Rings and Podium chainrings are made in the USA.<ul><li>104mm BCD | 30-4oT</li><li>SRAM spline | 28-36T</li></ul></li></ul><div id="attachment_3386" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mrp-bling-ring-sram-spline-chainring.jpg" rel="prettyPhoto" data-rel="lightbox-13" data-wpel-link="internal"><img class="size-large wp-image-3386 " title="MRP Bling Ring SRAM spline chainring" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mrp-bling-ring-sram-spline-chainring-600x528.jpg" alt="MRP Bling Ring SRAM spline chainring" width="600" height="528" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/mrp-bling-ring-sram-spline-chainring-600x528.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/mrp-bling-ring-sram-spline-chainring-282x248.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/mrp-bling-ring-sram-spline-chainring.jpg 681w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">MRP Bling Ring SRAM spline chainring</p></div><ul><li><a title="RCR Fabrication Chainrings" href="http://rcrfab.blogspot.com/2012/06/34-and-32-tooth-chainrings-for-sram-x.html" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">RCR Fabrication</a> &#8211; RCR is fairly new to making bicycle products but have had great reviews. These chainrings are also made in the USA.<ul><li>SRAM Spline | 32T or 34T</li></ul></li></ul><div id="attachment_199" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings.jpg" rel="prettyPhoto" data-rel="lightbox-14" data-wpel-link="internal"><img class="size-large wp-image-199 " title="RCR Fabrications SRAM X Series chainrings" src="https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-600x327.jpg" alt="RCR Fabrications SRAM X Series chainrings" width="600" height="327" srcset="https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-600x327.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-282x154.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-300x163.jpg 300w, https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">RCR Fabrications SRAM X Series chainrings</p></div><ul><li><a title="Anderson Macine Chainrings" href="http://andersenmachine.wordpress.com/product-info/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">Anderson Machines</a> &#8211; The mounting for this chainring is a bit unconventional and you need to do a little bit of filing to your crankset. These chainrings are made in the USA.<ul><li>104 BCD | 30T</li></ul></li><li><a title="Blackspire Chainrings" href="/go/jensonusa/blackspire-chainrings-jenson/" target="_blank" rel="noopener" data-wpel-link="internal">Blackspire</a> &#8211; They make single speed/1X specific chainrings for a wide array of BCD&#8217;s.<ul><li>104mm BCD | 32, 33, 34, 35, 36, 37, 38, 39T</li><li>94mm BCD | 30, 32, 34, 36, 38T</li><li>110mm BCD |  34, 36, 38T</li><li>102mm BCD |  32, 33, 34T</li></ul></li></ul><p>All of these companies also make great products with at least a 32T chainring:</p><ul><li>Niner</li><li>RaceFace</li><li>Hope</li><li>e.thirteen</li><li>Renthal</li><li>Gamut</li><li>Straitline</li><li>Chromag</li></ul><p><a href="https://www.oldglorymtb.com/chainrings-jensonusa" data-wpel-link="internal"><img class="alignleft wp-image-1229 size-full" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>You can pick up these chainrings online from <a title="1X Chainrings at JensonUSA" href="https://www.oldglorymtb.com/chainrings-jensonusa" target="_blank" rel="noopener" data-wpel-link="internal">JensonUSA</a>. They have the best selection and prices on 1X chainrings.</p><hr /><h2>Do I need a chainguide?</h2><p>For most riders a chainguide of some sort is going to be a really good idea. As I mentioned, there are some chainrings being made that are designed to be ran without a chainguide. Personally I&#8217;d rather sacrifice a little weight to have the insurance that I&#8217;m not going to throw a chain hauling through a rough section of trail.</p><p>There are a lot of great single ring chainguides on the market. Most of these guides just guide the chain across the top of the chainring but some options offer more protection. How you want to mount your chainguide is going to be a decision you&#8217;ll need to make that fits your bike best. Options usually include bottom bracket mounts, seattube mounts, or even direct mounts on some newer frames.</p><h3><strong>Suggested chainguides</strong></h3><ul><li><a title="MRP Chainguides" href="http://www.avantlink.com/click.php?tt=cl&amp;merchant_id=92594cfb-2b30-40ba-ab76-f9c20ed4612c&amp;website_id=63d3349a-9f64-47b9-a8e6-8397efa99f12&amp;url=https%3A%2F%2Fwww.competitivecyclist.com%2Fcranksets-chainrings%3Fp%3Dbrand%253AMRP%26nf%3D1" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">MRP</a> &#8211; 1X, Lopes SL, AMG</li></ul><div id="attachment_3388" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/MRP-1x-chainguides.jpg" rel="prettyPhoto" data-rel="lightbox-15" data-wpel-link="internal"><img class="size-large wp-image-3388 " title="(left to right) MRP 1X, Lopes SL, AMG" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/MRP-1x-chainguides-600x252.jpg" alt="(left to right) MRP 1X, Lopes SL, AMG" width="600" height="252" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/MRP-1x-chainguides-600x252.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/MRP-1x-chainguides-282x118.jpg 282w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">(left to right) MRP 1X, Lopes SL, AMG</p></div><ul><li><a title="e.thirteen XCX+ chainguide" href="/go/competitive-cyclist/ethirteen-chainguides-cc/" target="_blank" rel="noopener" data-wpel-link="internal">e.thirteen</a> &#8211; XCX+</li></ul><div id="attachment_3422" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1.jpg" rel="prettyPhoto" data-rel="lightbox-16" data-wpel-link="internal"><img class="size-large wp-image-3422 " title="e.thirteen XCX+ chainguide" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1-600x600.jpg" alt="e.thirteen XCX+ chainguide" width="600" height="600" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1-600x600.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1-282x282.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1-320x320.jpg 320w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/ethirteen-xcx+-chainguide1.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">e.thirteen XCX+ chainguide</p></div><ul><li><a title="Paul Components Chain Keeper" href="https://www.oldglorymtb.com/paul-chain-keeper-jenson" target="_blank" rel="noopener" data-wpel-link="internal">Paul Components</a> &#8211; Chain Keeper (made in the USA)</li></ul><div id="attachment_3423" style="max-width: 610px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/paul-components-chain-keep-chainguide1.jpg" rel="prettyPhoto" data-rel="lightbox-17" data-wpel-link="internal"><img class="size-full wp-image-3423 " title="Paul Components Chain Keeper" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/paul-components-chain-keep-chainguide1.jpg" alt="Paul Components Chain Keeper" width="600" height="500" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/paul-components-chain-keep-chainguide1.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/paul-components-chain-keep-chainguide1-282x235.jpg 282w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Paul Components Chain Keeper</p></div><h2>What type of chain do I need?</h2><p>There isn&#8217;t really anything special to think about when buying a 1X drivetrain chain unless you&#8217;re going with SRAM XX1. You just need to make sure it is 9, 10, or 11 speed compatible with your cassette. Make sure you do fit your chain correctly. You&#8217;ll want to make sure the tension is set properly so you&#8217;re less likely to throw your chain due to being too loose.</p><h3><strong>Suggested Chains</strong></h3><div id="attachment_3425" style="max-width: 460px" class="wp-caption aligncenter"><a title="" href="https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain.jpg" rel="prettyPhoto" data-rel="lightbox-18" data-wpel-link="internal"><img class="size-full wp-image-3425 " title="KMC X10SL chain" src="https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain.jpg" alt="KMC X10SL chain" width="450" height="450" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain.jpg 450w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain-150x150.jpg 150w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain-282x282.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain-160x160.jpg 160w, https://www.oldglorymtb.com/wp-content/uploads/2013/04/kmc-x10sl-chain-320x320.jpg 320w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">KMC X10SL chain</p></div><h4>9-Speed</h4><p><script src="https://api.tablelabs.com/t/wj7trjdm.js" defer></script></p><ul><li>KMC X9SL</li><li>Shimano HG73, HG93</li><li>SRAM 971, 991</li></ul><p><a href="https://www.oldglorymtb.com/9-speed-chains-jenson" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft size-full wp-image-1229" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 9-speed chain online I suggest checking out <a title="9 Speed chainJenson USA" href="https://www.oldglorymtb.com/9-speed-chains-jenson" target="_blank" rel="noopener" data-wpel-link="internal">Jenson USA for the best selection and prices</a>.</p><hr /><h4>10-Speed</h4><p><script src="https://api.tablelabs.com/t/dlfxhgwl.js" defer></script></p><ul><li>KMC X10SL</li><li>Shimano HG74, HG94</li><li>SRAM 1071, 1091</li></ul><p><a href="https://www.oldglorymtb.com/10-speed-chain-jenson" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft size-full wp-image-1229" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 10-speed chain online I suggest checking out <a title="10 Speed chains Jenson USA" href="https://www.oldglorymtb.com/10-speed-chain-jenson" target="_blank" rel="noopener" data-wpel-link="internal">Jenson USA for the best selection and prices</a>.</p><hr /><h4>11-Speed</h4><p><script src="https://api.tablelabs.com/t/wgbz6g6m.js" defer></script></p><ul><li>SRAM PC-XX1</li><li>SRAM PC-1170</li><li>KMC X11SL</li><li>Shimano HG9000</li><li>Shimano CN-6800</li></ul><p><a href="https://www.oldglorymtb.com/11-speed-chains-jenson" target="_blank" rel="noopener" data-wpel-link="internal"><img class="alignleft size-full wp-image-1229" src="https://www.oldglorymtb.com/wp-content/uploads/2012/12/shopping-icon.jpg" alt="shopping icon" width="66" height="75" /></a>If you&#8217;re looking to buy a 11-speed chain online I suggest checking out <a title="11 Speed chain Jenson USA" href="https://www.oldglorymtb.com/11-speed-chains-jenson" target="_blank" rel="noopener" data-wpel-link="internal">Jenson USA for the best selection and prices</a>.</p><p>&nbsp;</p><h5><span style="color: #ff0000;">I hope this guide has given you a lot of helpful information and suggestions. Let me know what your experiences with 1X drivetrains have been like in the comments.</span></h5><nav class="pagination group"></nav></div><div class="sharrre-container"> <span>Share</span><div id="twitter" data-url="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" data-text="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11" data-title="Tweet"><a class="box" href="#" data-wpel-link="internal"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div><div id="facebook" data-url="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" data-text="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11" data-title="Like"></div><div id="googleplus" data-url="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/" data-text="[How To] Build A Mountain Bike 1X Drivetrain Made Easy &#8211; 1&#215;9 1&#215;10 1&#215;11" data-title="+1"></div></div> <script type="text/javascript">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</script> <div class="clear"></div></div></div></article><div class="clear"></div><p class="post-tags"><span>Tags:</span> <a href="https://www.oldglorymtb.com/tag/cassette/" rel="tag" data-wpel-link="internal">cassette</a><a href="https://www.oldglorymtb.com/tag/chainguide/" rel="tag" data-wpel-link="internal">chainguide</a><a href="https://www.oldglorymtb.com/tag/chainring/" rel="tag" data-wpel-link="internal">chainring</a><a href="https://www.oldglorymtb.com/tag/derailleur/" rel="tag" data-wpel-link="internal">derailleur</a><a href="https://www.oldglorymtb.com/tag/drivetrain/" rel="tag" data-wpel-link="internal">drivetrain</a></p> <script type="text/javascript">jQuery( function($) {
              czrapp.proRelPostsRendered = $.Deferred();
              var waypoint = new Waypoint({
                  element: document.getElementById('pro-related-posts-wrapper'),
                  handler: function(direction) {
                        if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                              var $wrap = $('#pro-related-posts-wrapper');
                              $wrap.addClass('loading');
                              czrapp.doAjax( {
                                      action: "ha_inject_pro_related",
                                      // => Always get the option from the $_POSTED data in ajax
                                      related_post_id : 3244,
                                      pro_related_posts_opt : {"id":"pro_related_posts_czr_module","title":"","enable":true,"col_number":"3","display_heading":true,"heading_text":"You may also like...","freescroll":false,"ajax_enabled":true,"post_number":"3","order_by":"rand","related_by":"categories"},
                                      free_related_posts_opt : "tags",
                                      layout_class : "col-2cl"
                                  } ).done( function( r ) {
                                        if ( r && r.data && r.data.html ) {
                                            if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                                                $.when( $('#pro-related-posts-wrapper').append( r.data.html ) ).done( function() {
                                                      czrapp.proRelPostsRendered.resolve();
                                                      $wrap.find('.czr-css-loader').css('opacity', 0);
                                                      _.delay( function() {
                                                            $wrap.removeClass('loading').addClass('loaded');
                                                      }, 800 );
                                                });
                                            }
                                        }
                                  });
                        }
                  },
                  offset: '110%'
              });
        });//jQuery()</script> <div id="pro-related-posts-wrapper"><div class="czr-css-loader czr-mr-loader dark"><div></div><div></div><div></div></div></div><section id="comments" class="themeform"><h3 class="heading">98 Responses</h3><ul class="comment-tabs group"><li class="active"><a href="#commentlist-container" data-wpel-link="internal"><i class="fa fa-comments-o"></i>Comments<span>98</span></a></li><li><a href="#pinglist-container" data-wpel-link="internal"><i class="fa fa-share"></i>Pingbacks<span>0</span></a></li></ul><div id="commentlist-container" class="comment-tab"><ol class="commentlist"><li class="comment even thread-even depth-1 parent" id="comment-6452"><div id="div-comment-6452" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Peter H</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-6452" data-wpel-link="internal"> October 23, 2013 at 2:50 pm</a></div><p>JA, this is a great article and very helpful. I&#8217;m trying to put together a 1&#215;10 setup and the only thing I can&#8217;t figure out is the cranks. SRAM has their XX1 and X01 but these are made for 11 speed. There&#8217;s an SRAM Truvativ X0 DH setup that looks like it can take a 1&#215;10 setup, but their site is vague if this is a 10 or 11 setup.<br /> <a href="http://www.sram.com/sram/mountain/products/truvativ-x0-dh-crankset" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://www.sram.com/sram/mountain/products/truvativ-x0-dh-crankset</a><br /> Wolftooth shows an XX setup but this is meant for a 2&#215;10. Are they just leaving off the smaller ring?<br /> <a href="http://www.wolftoothcycling.com/products/120-bcd-chainrings" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://www.wolftoothcycling.com/products/120-bcd-chainrings</a><br /> Thanks for your help<br /> Peter</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=6452#respond" onclick="return addComment.moveForm( &quot;div-comment-6452&quot;, &quot;6452&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Peter H" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-6478"><div id="div-comment-6478" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-6478" data-wpel-link="internal"> November 1, 2013 at 2:42 pm</a></div><p>What type of bike are you building? XC, Enduro, DH? That would help with crank selection.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=6478#respond" onclick="return addComment.moveForm( &quot;div-comment-6478&quot;, &quot;6478&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-6883"><div id="div-comment-6883" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Greg</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-6883" data-wpel-link="internal"> December 4, 2013 at 3:23 am</a></div><p>Can I use Shimano XT M780 cranks and change the remove 2 of the 3 chain rings to just one with 32T? I&#8217;m building an Intense Carbine AM rig.</p><p>I agree, the section on cranks in this article needs more explaining about cranks for a 1&#215;10 setup, especially using Shimano cranks as this is a common brand that only fits certain bottom brackets.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=6883#respond" onclick="return addComment.moveForm( &quot;div-comment-6883&quot;, &quot;6883&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Greg" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-even depth-1 parent" id="comment-8706"><div id="div-comment-8706" class="comment-body"><div class="comment-author vcard"> <cite class="fn">TW</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-8706" data-wpel-link="internal"> January 15, 2014 at 3:41 pm</a></div><p>A quick question, I have a Shimano XT FC M782 crankset with a 104mm BCD and I was going to order a Wolf Tooth 32T chainring, I just wanted to make sure the crank was compatible for a 1&#215;10 if I have a Shimano XT M770 | 11-32T on the back.<br /> Cheers,<br /> TW</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=8706#respond" onclick="return addComment.moveForm( &quot;div-comment-8706&quot;, &quot;8706&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to TW" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-8707"><div id="div-comment-8707" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-8707" data-wpel-link="internal"> January 15, 2014 at 4:04 pm</a></div><p>Yes you should be fine. I&#8217;d check with Wolf Tooth as well to make 100%.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=8707#respond" onclick="return addComment.moveForm( &quot;div-comment-8707&quot;, &quot;8707&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-8976"><div id="div-comment-8976" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Geoff</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-8976" data-wpel-link="internal"> January 22, 2014 at 4:57 pm</a></div><p>Is it worth it to run a wolf tooth chain ring without a clutch RD?  Frankly I don&#8217;t want to deal with the expense of a complete change over to 10 speed (I used to work in a shop, and man does paying retail now stink&#8230;).  They suggest a 10 speed chain, will that run smoothly with a 9 speed cassette?  The old bike mechanic in me says no way, but perhaps you&#8217;ve got better insight than I do. Also, I&#8217;m planning on riding Moab and Fruita this coming year, to give you context of where my bike would be most relied on to function without a hitch.</p><p>The set up would be, M772 RD, 9 spd XT cass, 9 or 10 speed Shimano XT chain, 32T 104BDC Wolf tooth chanring.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=8976#respond" onclick="return addComment.moveForm( &quot;div-comment-8976&quot;, &quot;8976&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Geoff" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-9288"><div id="div-comment-9288" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9288" data-wpel-link="internal"> January 29, 2014 at 12:04 am</a></div><p>I don&#8217;t think running a Wolf tooth without a clutched rear derailleur is bullet proof enough for desert riding like that. I&#8217;d still with a lightweight chainguide from e.13 or MRP and not have to worry about it.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9288#respond" onclick="return addComment.moveForm( &quot;div-comment-9288&quot;, &quot;9288&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-9388"><div id="div-comment-9388" class="comment-body"><div class="comment-author vcard"> <cite class="fn">jon</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9388" data-wpel-link="internal"> February 9, 2014 at 8:01 pm</a></div><p>I used your page to rebuild my new Jamis exile frame that Jamis gave me when I broke my original one, They included a new fork and BB &#8211; very generous. I made a 1&#215;10 with E-thirtheen 34t ring which I mounted on my old Shimano 105 crank, Shimano M675 Shadow Plus and 11/36t cassette and Shimano Deore shifter.  I did not get a chain guide and to date I have had no problem with losing a chain. The only thing I might try different is a 32t ring, I find myself looking for that one extra gear seeing I love those hills. I built this as my winter bike and it has been a lot of fun to ride and to build. Thank you for your acticle, I obviously took full advantage of it.</p><p>Jon Shuttle, Warner, NH</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9388#respond" onclick="return addComment.moveForm( &quot;div-comment-9388&quot;, &quot;9388&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to jon" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-9402"><div id="div-comment-9402" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9402" data-wpel-link="internal"> February 11, 2014 at 2:33 pm</a></div><p>Sounds like a great ride.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9402#respond" onclick="return addComment.moveForm( &quot;div-comment-9402&quot;, &quot;9402&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-9427"><div id="div-comment-9427" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Oren Ovadia</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9427" data-wpel-link="internal"> February 13, 2014 at 6:57 am</a></div><p>Hey, I am going 1&#215;9 with a 2007 hardrock I would like to know if I run a mid ring from a triple (the 32)<br /> With a chain guide (home made one) would that hold or be a complete waste of time? Also do I need to shorten the chain if I have no big 42 up front?  Thanks from Israel  with a tiny budget ( solder in the idf makeing about 125$ a month)</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9427#respond" onclick="return addComment.moveForm( &quot;div-comment-9427&quot;, &quot;9427&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Oren Ovadia" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-9469"><div id="div-comment-9469" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9469" data-wpel-link="internal"> February 19, 2014 at 2:25 pm</a></div><p>That would work perfectly fine. You will need to shorten your chain a bit.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9469#respond" onclick="return addComment.moveForm( &quot;div-comment-9469&quot;, &quot;9469&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt depth-2" id="comment-23431"><div id="div-comment-23431" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Daniel Marzani</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-23431" data-wpel-link="internal"> October 27, 2014 at 4:47 am</a></div><p>I have been doing exactly this for the last month on a 1&#215;9 setup using a regular ramped 32t middle ring from a triple ring setup (9speed raceface race ring). I also am using a custom fabricated chainguide at the top of the chainring (made from a dishwasher bracket-the thing that keep diswasher from tilting forward when the door is opened, bolted to the braze on for an E-type front mech) and a regular XT Rear mech. It has worked perfectly so far. Shorten your chain to proper length to maximize chain tension. In largest rear cog the rear dérailleur cage should be at 45 deg-or close to it. Also account for fact that suspension fully compressed can increase effective chain stay length (it does not on my specialized fsr bike). You should probably add a couple of links if you notice the derailleur cage pulling forward when you compress the suspension. Park tool has a great section on chain length. Peace.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=23431#respond" onclick="return addComment.moveForm( &quot;div-comment-23431&quot;, &quot;23431&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Daniel Marzani" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even depth-2" id="comment-78383"><div id="div-comment-78383" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Romano Samarin</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-78383" data-wpel-link="internal"> February 27, 2016 at 2:13 pm</a></div><p>I did the same thing with my bike,  1 X 9 ( 32 Font X 12/34 Rear) removed the front D, the large &amp; small chain ring, shortened the chain. Worked well but you do have chain drop on the front because of the ramped teeth (made for shifting) on the extreme top and bottom gears on the back. I changed to a &#8220;single speed&#8221; 32 on the front and never had any problems with chain drop since, not using a chain guide but I did install a   &#8220;3RD Eye Chain Watcher Chain Deflector&#8221; from Jenson Bike $7.50</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=78383#respond" onclick="return addComment.moveForm( &quot;div-comment-78383&quot;, &quot;78383&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Romano Samarin" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-9493"><div id="div-comment-9493" class="comment-body"><div class="comment-author vcard"> <cite class="fn">MAG0121</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9493" data-wpel-link="internal"> February 28, 2014 at 12:18 am</a></div><p>Anyone building up a 1x? these days should consider the benefits of the OneUp conversion. This extra 42t sprocket allows you to retain a decent &#8220;granny&#8221; even with a 32t or 34t front chainring. Compared to purchasing one of the 1&#215;11 SRAM options, it&#8217;s quite affordable.</p><p>I currently have XO-1 (with 34t chainring) on my Santa Cruz Bronson, and it&#8217;s truly a new mindset. So, I&#8217;m now building up my new 650b hardtail with an XT 11-36t cassette (with OneUp conversion), SLX long cage rear derailleur (with clutch), SLX shifter, RaceFace Narrow-Wide 34t chainring, mounted to a RaceFace Turbine crank.</p><p><a href="http://www.oneupcomponents.com/" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://www.oneupcomponents.com/</a></p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9493#respond" onclick="return addComment.moveForm( &quot;div-comment-9493&quot;, &quot;9493&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to MAG0121" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment even depth-2" id="comment-19267"><div id="div-comment-19267" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Fredrik</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-19267" data-wpel-link="internal"> September 12, 2014 at 9:33 pm</a></div><p>Cool, I am planning more or less the same build but I&#8217;ll put it onto a specialized enduro:) What length on the chain are you using? Also, do you use a chainguide or maybe just a bash?</p><p>Kindest regards,<br /> Fredrik</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=19267#respond" onclick="return addComment.moveForm( &quot;div-comment-19267&quot;, &quot;19267&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Fredrik" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-9533"><div id="div-comment-9533" class="comment-body"><div class="comment-author vcard"> <cite class="fn">royg</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9533" data-wpel-link="internal"> March 30, 2014 at 11:36 am</a></div><p>Hi There J.A</p><p>I&#8217;ve been runing a 1&#215;9 with  11-34 cassete with a 30 NW Race Face front ring and i love it, but i&#8217;m lacking a grany gear.<br /> Since i&#8217;m using a shimano Zee reer mech i could not use the 42 Cog, but now One Up, wolf tooth and Hope all came out with a 40 Cog and 1up states it suits fine with Zee mech. thinking of cassete and adapter cog change&#8230;</p><p>What&#8217;s your thoughts about that?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9533#respond" onclick="return addComment.moveForm( &quot;div-comment-9533&quot;, &quot;9533&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to royg" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-9534"><div id="div-comment-9534" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9534" data-wpel-link="internal"> March 31, 2014 at 2:34 pm</a></div><p>I&#8217;d go for the 40. I think it&#8217;d work fine once you&#8217;ve got your tension adjusted. I personally haven&#8217;t tried this exact setup but it sounds like OneUP has.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9534#respond" onclick="return addComment.moveForm( &quot;div-comment-9534&quot;, &quot;9534&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-9536"><div id="div-comment-9536" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Michael</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9536" data-wpel-link="internal"> April 3, 2014 at 6:43 am</a></div><p>Hi,</p><p>would it be possible to combine a XTR (M985) crank with a wolftooth chainring and a SRAM X11 cassette ?</p><p>Thanks!</p><p>Michael</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9536#respond" onclick="return addComment.moveForm( &quot;div-comment-9536&quot;, &quot;9536&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Michael" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-9539"><div id="div-comment-9539" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9539" data-wpel-link="internal"> April 4, 2014 at 4:29 pm</a></div><p><a href="http://www.wolftoothcycling.com/products/88-mm-bcd-for-shimano-m985" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://www.wolftoothcycling.com/products/88-mm-bcd-for-shimano-m985</a></p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9539#respond" onclick="return addComment.moveForm( &quot;div-comment-9539&quot;, &quot;9539&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt depth-2 parent" id="comment-37994"><div id="div-comment-37994" class="comment-body"><div class="comment-author vcard"> <cite class="fn">patrick</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-37994" data-wpel-link="internal"> March 14, 2015 at 9:55 pm</a></div><p>Does anyone know if you can use mix a wolf front chain ring with shimano cranks with a sram cassette?  Have some XTR cranks with the wolf 88 BCD and want to use a Sram cassette</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=37994#respond" onclick="return addComment.moveForm( &quot;div-comment-37994&quot;, &quot;37994&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to patrick" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-3" id="comment-37998"><div id="div-comment-37998" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-37998" data-wpel-link="internal"> March 14, 2015 at 11:05 pm</a></div><p>That shouldn&#8217;t be a problem at all.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=37998#respond" onclick="return addComment.moveForm( &quot;div-comment-37998&quot;, &quot;37998&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9540"><div id="div-comment-9540" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Yoav</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-9540" data-wpel-link="internal"> April 5, 2014 at 8:35 pm</a></div><p>Are any of these setups compatible with road STI shifters, either Shimano or SRAM? I am trying to see if its possible to put together a 1 x 10 or 11 setup with something like a 11-34 cassette with a single 34T chainring for a touring bike with drop handlebars. Thanks for any help.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=9540#respond" onclick="return addComment.moveForm( &quot;div-comment-9540&quot;, &quot;9540&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Yoav" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1 parent" id="comment-10853"><div id="div-comment-10853" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Eran</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-10853" data-wpel-link="internal"> July 1, 2014 at 12:45 pm</a></div><p>Hi,</p><p>Great article 🙂</p><p>I have a new bike with thenew Shimano 40/30/22 carnk.<br /> Unfortunately, this crank comes with 96BCD and there is no compatible narrow/wide chainrings in the market (yet).</p><p>I was wondering if I could use the original mid range ring (30T) + a chainguide (I already have a clutch rear mech). will it work?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=10853#respond" onclick="return addComment.moveForm( &quot;div-comment-10853&quot;, &quot;10853&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Eran" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-10861"><div id="div-comment-10861" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-10861" data-wpel-link="internal"> July 1, 2014 at 4:13 pm</a></div><p>Yeah I think that would work fine.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=10861#respond" onclick="return addComment.moveForm( &quot;div-comment-10861&quot;, &quot;10861&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even depth-2" id="comment-78097"><div id="div-comment-78097" class="comment-body"><div class="comment-author vcard"> <cite class="fn">BADDANDY</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-78097" data-wpel-link="internal"> February 14, 2016 at 10:59 pm</a></div><p>I bought a SRAM 30T NW 94BCD chainring for $16 on e-bay and just filed down the feet to fit my FSA crank.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=78097#respond" onclick="return addComment.moveForm( &quot;div-comment-78097&quot;, &quot;78097&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to BADDANDY" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-14892"><div id="div-comment-14892" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Mike</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-14892" data-wpel-link="internal"> July 24, 2014 at 8:49 pm</a></div><p> As others have pointed out already, this is a great article!&nbsp; Not many common folk can pluck down the greenbacks for an entire 1&#215;11 group at once, I imagine.&nbsp; So here&#039;s what I&#039;m looking at&#8230; I have a 2013 Giant TranceX 29er on which I immediately upgraded the drivetrain to X9 (except for the front derailleur, which is still x7).&nbsp; I have seen the X01 crank on sale for just a little over 200 bucks.&nbsp; Could I simply swap out the existing crank with the X01, a 32t or 34t chainring, shorten the chain and go to town?&nbsp; My x9 rear derailleur is the type 2 with a long cage.&nbsp; My typical riding is pretty much all mountain.</p><p> Thanks!</p><p> Mike</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=14892#respond" onclick="return addComment.moveForm( &quot;div-comment-14892&quot;, &quot;14892&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Mike" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2 parent" id="comment-15167"><div id="div-comment-15167" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-15167" data-wpel-link="internal"> July 25, 2014 at 1:28 pm</a></div><p> You should be able to upgrade your existing crankset with a chainring designed for 1X drivetrains. I&#8217;ve suggested a few in the article. No need for the X01 crankset.</p><p> The tooth profile of the chainring and the Type 2 derailleur should keep the chain on, but you probably should get a chainguide for added insurance since you ride more rugged terrain.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=15167#respond" onclick="return addComment.moveForm( &quot;div-comment-15167&quot;, &quot;15167&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment odd alt depth-3 parent" id="comment-15197"><div id="div-comment-15197" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Mike</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-15197" data-wpel-link="internal"> July 25, 2014 at 2:47 pm</a></div><p>Thanks for your quick reply!  Yes, I didn&#8217;t actually catch that on the first read&#8230; nowhere do you mention swapping out the crank for a 1x unit.  My initial concern was that with my current 2x crank, shifting to the opposite cogs might be problematic.  Have you found that to not be the case?  I figured a 1x crank, like the X01, would have the centered chainring and would provide much more reliable shifting.  I worry about this because with my current X9 type 2 2&#215;10 setup, riding on the big chainring/big cog and small chainring/small cog causes some missed shifts.</p><p>Thanks again!</p><p>Mike</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=15197#respond" onclick="return addComment.moveForm( &quot;div-comment-15197&quot;, &quot;15197&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Mike" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-4" id="comment-17217"><div id="div-comment-17217" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17217" data-wpel-link="internal"> July 30, 2014 at 2:15 pm</a></div><p>No running a single chainring doesn&#8217;t cause shifting issues with extreme cogs usually.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17217#respond" onclick="return addComment.moveForm( &quot;div-comment-17217&quot;, &quot;17217&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-17539"><div id="div-comment-17539" class="comment-body"><div class="comment-author vcard"> <cite class="fn">John</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17539" data-wpel-link="internal"> August 2, 2014 at 7:47 pm</a></div><p>I&#8217;m building a 1&#215;10 on a 2012 BlkMrkt Killswitch. I&#8217;ll be running a 32t NW RaceFace chainring on RaceFace Respond Cranks. I&#8217;m pairing a Saint shifter with a Zee rear and running a basic 11-36 cassette for starters. I&#8217;ll let you know how it turns out. Thanks for the great article!</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17539#respond" onclick="return addComment.moveForm( &quot;div-comment-17539&quot;, &quot;17539&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to John" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-17606"><div id="div-comment-17606" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Peter</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17606" data-wpel-link="internal"> August 5, 2014 at 2:22 pm</a></div><p>Hi Mate,<br /> I am looking to convert my 2013 Carrera Kraken to run a 1 x 9 set up,.I am a complete novice and wanted to see if i could run this with the same cranks and BB. Cassette:SRAM 12-32t/SRAM Cranks:SRAM X5 42/32/22/SRAM , Thinking of a small chain device on the front with wolftooth front ring ( what size would you recommend)  I actually wanted to add the shimano Zee front crank but dont know it this would fit my square tapered BB. Also wanted to add the Shawdow 10+ rear derailler.  Would i be better just replacing the full groupset?</p><p>Thanks, superb website.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17606#respond" onclick="return addComment.moveForm( &quot;div-comment-17606&quot;, &quot;17606&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Peter" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-17608"><div id="div-comment-17608" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17608" data-wpel-link="internal"> August 5, 2014 at 3:23 pm</a></div><p>If I understand what you have currently correct you will probably need to run the same crankset but you need a new derailleur (clutch type), a wolftooth chainring, and a chainguide. Zee front crank won&#8217;t work with square taper. I would go with a 30T chainring up front.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17608#respond" onclick="return addComment.moveForm( &quot;div-comment-17608&quot;, &quot;17608&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-17611"><div id="div-comment-17611" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Peter</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17611" data-wpel-link="internal"> August 5, 2014 at 4:01 pm</a></div><p>Superb mate thanks,<br /> So keep my same cranks &#8211; remove the chainrings &#8211; Add the new wolftooth 30t up front with chain Guide.<br /> Remove the front mech &#8211; front shifter.<br /> Add the new rear derailleur &#8211; I am going with the shadow 10+ ( clutch)</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17611#respond" onclick="return addComment.moveForm( &quot;div-comment-17611&quot;, &quot;17611&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Peter" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-17614"><div id="div-comment-17614" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Peter</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17614" data-wpel-link="internal"> August 5, 2014 at 4:40 pm</a></div><p>Could you recommend a rear derailleur that would work best with this set up?</p><p>Cassette:SRAM 12-32t  &#8211;  Wolftooth 30t front ring &#8211; and chain device?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17614#respond" onclick="return addComment.moveForm( &quot;div-comment-17614&quot;, &quot;17614&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Peter" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-17615"><div id="div-comment-17615" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17615" data-wpel-link="internal"> August 5, 2014 at 5:23 pm</a></div><p>I&#8217;d stick with SRAM. X9 or X0. If you&#8217;re sticking with 1&#215;9 you can&#8217;t get a clutch style 9 speed derailleur. You can google some people that have taken a 10 speed derailleur and made it work but with a chainguide and that sprocket you shouldn&#8217;t be dropping any chains. Just make sure you choose a chainguide with top and bottom guides like the Lopes from MRP or e.13.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17615#respond" onclick="return addComment.moveForm( &quot;div-comment-17615&quot;, &quot;17615&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-17637"><div id="div-comment-17637" class="comment-body"><div class="comment-author vcard"> <cite class="fn">carloquitorio</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17637" data-wpel-link="internal"> August 6, 2014 at 2:21 pm</a></div><p>Do ihave to extend more my chain for my rd will at is original tensioN?nrunning a 30teeth front</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17637#respond" onclick="return addComment.moveForm( &quot;div-comment-17637&quot;, &quot;17637&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to carloquitorio" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-17643"><div id="div-comment-17643" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-17643" data-wpel-link="internal"> August 6, 2014 at 6:47 pm</a></div><p>You&#8217;ll probably need to shorten the chain to put more tension in it.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=17643#respond" onclick="return addComment.moveForm( &quot;div-comment-17643&quot;, &quot;17643&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-18207"><div id="div-comment-18207" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Emmanuel Estrella</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18207" data-wpel-link="internal"> August 20, 2014 at 4:22 am</a></div><p>Hi. I have shimano m980 race 104bcd and an e13 32t. Ha ing trouble finding a screw<br /> that would fit that will also retain the cover of the crank..cn you suggest where<br /> to get these chainring screws?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18207#respond" onclick="return addComment.moveForm( &quot;div-comment-18207&quot;, &quot;18207&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Emmanuel Estrella" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1 parent" id="comment-18333"><div id="div-comment-18333" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Carlo Carluccio</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18333" data-wpel-link="internal"> August 22, 2014 at 4:04 pm</a></div><p>Hi, I currently have a Shimano XTR (2012 season, 10 speed) 2x on a 2014 Santa Cruz Tallboy LTc.  I almost never ride in the larger ring, always the granny ring (28tooth).  The drivetrain came off of a previous bike and the big ring has almost no teeth anyways&#8230;so the question is, for a 1X setup, why not just remove all of the front derailleur and shifter pieces?  Or do i really need to keep the front derailleur in place for a chainguide of sorts?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18333#respond" onclick="return addComment.moveForm( &quot;div-comment-18333&quot;, &quot;18333&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Carlo Carluccio" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-18444"><div id="div-comment-18444" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18444" data-wpel-link="internal"> August 25, 2014 at 5:16 pm</a></div><p>I would keep the front derailleur. It&#8217;s only on the newest 1x drivetrains that you don&#8217;t have to use a chainguide or front derailleur to keep the chain on the front chainring. The tooth profile isn&#8217;t designed to work without something to keep it in place on the older cranksets.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18444#respond" onclick="return addComment.moveForm( &quot;div-comment-18444&quot;, &quot;18444&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-18624"><div id="div-comment-18624" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Ryan</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18624" data-wpel-link="internal"> August 30, 2014 at 10:32 am</a></div><p>Hey! Building a 1&#215;7 from a 3&#215;7 on a beloved older Trek 800 (63mm shell). Removed the old Shimano crankset with triple ring (BB spindle approx 123mm). Wanna run a SRAM S600 single ring 33t with guard. Needs to use a Truvative Powerspline BB but not sure what spindle width would preserve a good chainline? They make others but 113 and 118mm seem the more common. Can you suggest or predict a good spindle width from what I&#8217;ve provided? I understand I may need to reconsider the long cage Shimano derailleur and also a chain guide, but most pressing prob is spindle width/chain line. Any help much appreciated! Link to crankset and BB below:</p><p><a href="http://m.ebay.com/itm/261575754154?nav=SEARCH" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://m.ebay.com/itm/261575754154?nav=SEARCH</a></p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18624#respond" onclick="return addComment.moveForm( &quot;div-comment-18624&quot;, &quot;18624&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Ryan" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-18840"><div id="div-comment-18840" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18840" data-wpel-link="internal"> September 3, 2014 at 2:29 pm</a></div><p>I think this would be better discussed with your local bike shop or on the forums.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18840#respond" onclick="return addComment.moveForm( &quot;div-comment-18840&quot;, &quot;18840&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-18659"><div id="div-comment-18659" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Ryan</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18659" data-wpel-link="internal"> August 30, 2014 at 10:27 pm</a></div><p>Hard to find good info..great resource!</p><p>I&#8217;ve got a 3&#215;7 to 1&#215;7 conversion on a beloved older Trek 800 mtb with 63mm frame slot, using a square-tapered BB with approx 123mm spindle. Any idea what spindle width Truvative Powerlink BB I&#8217;d need to preserve my chain line approx where old middle chain ring used to be? New crankset is a SRAM S600 single ring 33t, 175mm, 104 BCD with a guard. I know i may need to reconsider my long cage Shimano RD and also perhaps a chain retainer, but stuck until I know which BB spindle width. I see they have 113 and 118 commonly available but have others as well. Any idea? I&#8217;ll include the link below. Thanks!</p><p><a href="http://m.ebay.com/itm/261575754154?nav=SEARCH" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://m.ebay.com/itm/261575754154?nav=SEARCH</a></p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18659#respond" onclick="return addComment.moveForm( &quot;div-comment-18659&quot;, &quot;18659&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Ryan" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-18941"><div id="div-comment-18941" class="comment-body"><div class="comment-author vcard"> <cite class="fn">kenny currie</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-18941" data-wpel-link="internal"> September 5, 2014 at 2:39 pm</a></div><p>Hi Guys</p><p>Would be grateful if some of you tech build advice?</p><p>Im building a Intense Tracer T29 most of my riding will be done around Glentress,<br /> I already have a rear Sram Derailleur carbon 9spd that I wish to build on, The tracer uses a high direct mount front Derailleur, which I believe sram do x9 3&#215;10 or x0 2&#215;10, this is where I get a little bit lost 🙁<br /> Could any of you guys give me ideas of good combos for a setup obviously using sram crank set whether it be double chain ring or triple chain ring, also advice on rear cassette ratios would be a huge help, I am a relatively fit guy on up hill climbs if this helps in regards to ratio advice.</p><p>Forever Grateful</p><p>Kenny</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=18941#respond" onclick="return addComment.moveForm( &quot;div-comment-18941&quot;, &quot;18941&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to kenny currie" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1" id="comment-22946"><div id="div-comment-22946" class="comment-body"><div class="comment-author vcard"> <cite class="fn">JJ Tan</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-22946" data-wpel-link="internal"> October 16, 2014 at 12:52 pm</a></div><p>I have a 9speed hg-61 12-36..Can I convert it to 10speed by adding a 42t cog using a shimano zee rd and shifter?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=22946#respond" onclick="return addComment.moveForm( &quot;div-comment-22946&quot;, &quot;22946&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to JJ Tan" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-22961"><div id="div-comment-22961" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Matt</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-22961" data-wpel-link="internal"> October 16, 2014 at 9:21 pm</a></div><p>Good afternoon!</p><p>I would like to start out by saying that this is an awesome article.  I have not see this much solid information on 1x in one place anywhere else on the web.  Thank you!</p><p>I just purchased a used 2014 Specialized Crave Pro 29er that was converted to a 1&#215;10 using a Wolf Creek 34t 104BCD chain ring.  I love the frame and setup except for one thing.  It came with the stock Specialized 175mm crank arms which I want to swap out with 170mm crank arms.  Ideally I would like to spend as little as possible on this change.  I have an awesome set of FSA K Force Lite 2X cranks that I would love to use, but it is 94BCD. I only see one (Blackspire Narrow Wide Snaggletooth) that supports 94BCD, but I am not sure if this is even a compatible match.  Alternatively, I could go buy a new crank that supports 104BCD (which there are plenty of) and just use the Wolf Creek chain ring which so far has been completely awesome.</p><p>Any recommendations would be appreciated.</p><p>Matt</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=22961#respond" onclick="return addComment.moveForm( &quot;div-comment-22961&quot;, &quot;22961&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Matt" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-23139"><div id="div-comment-23139" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-23139" data-wpel-link="internal"> October 20, 2014 at 2:20 pm</a></div><p>I&#8217;d just go with some 104 cranks. That is much easier to deal with.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=23139#respond" onclick="return addComment.moveForm( &quot;div-comment-23139&quot;, &quot;23139&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt depth-2" id="comment-32483"><div id="div-comment-32483" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Matt</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-32483" data-wpel-link="internal"> February 14, 2015 at 2:44 am</a></div><p>Not wanting to spring for a new crank set, I finally pulled the trigger and picked up a Blackspire Narrow Wide Snaggletooth 94BCD chain ring to put on my FSA K Force Lite cranks.  With regard to the SRAM slanted Blackspire 94BCD chain rings fitting on the FSA cranks it works perfect.  The tolerances are about as tight as you can get without it being off.  I have a 36T chain ring and just ordered a 32T chain ring to give me options.</p><p>I also picked up a Wolf Tooth 40T and 16T clog to put in my cassette.  I am waiting to install when I get a  new cassette and chain I ordered.</p><p>With all this I should be able to have it all where ever I am riding.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=32483#respond" onclick="return addComment.moveForm( &quot;div-comment-32483&quot;, &quot;32483&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Matt" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-23432"><div id="div-comment-23432" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Daniel Marzani</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-23432" data-wpel-link="internal"> October 27, 2014 at 5:00 am</a></div><p>Also, don&#8217;t forget to get some shorter single speed (6mm) chainring bolts for converting the triple crankset to single. Or you can use washers on your existing chainring bolts. Or you can grind down your existing chainring bolts with a belt sander-be careful though.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=23432#respond" onclick="return addComment.moveForm( &quot;div-comment-23432&quot;, &quot;23432&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Daniel Marzani" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-23902"><div id="div-comment-23902" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Dmitry</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-23902" data-wpel-link="internal"> November 4, 2014 at 11:25 pm</a></div><p>Hi!<br /> I tried to use RF NW 34T on shimano FC-M675 with XT 11-36T cassette (without 17T but with Hope 40T-rex). There is no spacer on the left side of my bottom bracket and there are ISCG-05 tabs and shimano 2.5mm spacer on the right side of BB. The bottom bracket width (with ISCG-05 tabs) is 73 mm.<br /> The chain falls outside from the cassette when shifted to 11 in the rear.<br /> I have to put spacers between crank and the RF NW, am I right? Could you adwise me- what size of spacer should I use?</p><p>Thanks and the best regards,<br /> Dmitry.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=23902#respond" onclick="return addComment.moveForm( &quot;div-comment-23902&quot;, &quot;23902&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Dmitry" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-23946"><div id="div-comment-23946" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-23946" data-wpel-link="internal"> November 5, 2014 at 2:54 pm</a></div><p>I&#8217;m not sure it&#8217;s a spacer issue. It sounds like a derailleur stop issue. I&#8217;d take it to a shop or a bike techie buddy to diagnose fully.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=23946#respond" onclick="return addComment.moveForm( &quot;div-comment-23946&quot;, &quot;23946&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-24258"><div id="div-comment-24258" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Emmanuel Estrellaa</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24258" data-wpel-link="internal"> November 9, 2014 at 2:35 pm</a></div><p>Hi. I am using an xtr with 32t nw e13 single chainring + sram xx rd<br /> at the rear with 11-42t one up + xo shifter. When shifting 36&#8211;&gt; 42t&#8230;i hear<br /> a short grind before going to 42t..do i need a longer b screw? Thanks.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24258#respond" onclick="return addComment.moveForm( &quot;div-comment-24258&quot;, &quot;24258&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Emmanuel Estrellaa" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-24285"><div id="div-comment-24285" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://www.ridemorebikes.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">Jase</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24285" data-wpel-link="internal"> November 10, 2014 at 12:33 am</a></div><p>Nice piece J.A. I don&#8217;t know if you have heard of XKM Chainring but they are quite an affordable alternative to if you can&#8217;t get any of the USA made parts on sale.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24285#respond" onclick="return addComment.moveForm( &quot;div-comment-24285&quot;, &quot;24285&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Jase" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-even depth-1 parent" id="comment-24591"><div id="div-comment-24591" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Eric</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24591" data-wpel-link="internal"> November 14, 2014 at 6:57 am</a></div><p>JA I am trying to convert my 2013 rumblefish. I bought a 34T NW raceface and  attempting the replace the chainrings on my SRAM X7. I picked up a MRP G2 Mini but I guess my bike doesn&#8217;t have a bracket to attach that. Is this a decent set up with the 11-36 cassette in the back? I do climb a lot and spent most of my time climbing in my 33 chainring. I also need helping finding a chain guide that fits my rig.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24591#respond" onclick="return addComment.moveForm( &quot;div-comment-24591&quot;, &quot;24591&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Eric" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-24613"><div id="div-comment-24613" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24613" data-wpel-link="internal"> November 14, 2014 at 7:52 pm</a></div><p>I tink 34 x 36 in the back should be pretty good. I&#8217;m not sure what cassette you&#8217;re using exactly but they have the single 42t cogs you can buy for your cassette if you think you need it down the road. Your chainguide probably needs to be a bottom bracket mounted version since you don&#8217;t have ISCG tabs. Just return the G2 you have now and get one that is designed to be BB mounted. Take off your drive side bottom bracket cup and the correct spacers and put the G2 on and then your BB cup back in.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24613#respond" onclick="return addComment.moveForm( &quot;div-comment-24613&quot;, &quot;24613&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-24672"><div id="div-comment-24672" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Van</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24672" data-wpel-link="internal"> November 16, 2014 at 2:23 am</a></div><p>This article has become one that I read about every other week&#8230; I&#8217;m itching to pull the trigger and go to a 1&#215;11 setup and am wondering what your thoughts might be on the following setup:</p><p>32t AbsoluteBLACK Chainring (Cannondale Hollowgram Cranks)<br /> XTR Di2 Shifter, Display, Cables, and Rear Derailleur<br /> XTR 11s Cassette 11-40<br /> KMC 11s Chain<br /> No Chain Guide</p><p>Do you think there are any special considerations I might need to make?</p><p>BTW, the bike is a Cannondale Scalpel 29er Black Inc.</p><p>Thank you for your thoughts and consideration of my project.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24672#respond" onclick="return addComment.moveForm( &quot;div-comment-24672&quot;, &quot;24672&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Van" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2 parent" id="comment-24746"><div id="div-comment-24746" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24746" data-wpel-link="internal"> November 17, 2014 at 1:37 pm</a></div><p>I think that sounds pretty solid.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24746#respond" onclick="return addComment.moveForm( &quot;div-comment-24746&quot;, &quot;24746&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment odd alt depth-3" id="comment-25015"><div id="div-comment-25015" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Van</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-25015" data-wpel-link="internal"> November 23, 2014 at 4:29 am</a></div><p>Thank you, sir.  Once I get &#8216;er up and running I&#8217;ll let you know how she rolls.</p><p>Cheers!</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=25015#respond" onclick="return addComment.moveForm( &quot;div-comment-25015&quot;, &quot;25015&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Van" data-wpel-link="internal">Reply</a></div></div></li></ul></li></ul></li><li class="comment even thread-even depth-1 parent" id="comment-24755"><div id="div-comment-24755" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Sean</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24755" data-wpel-link="internal"> November 17, 2014 at 5:13 pm</a></div><p>I am busy with a 1 x 10 project , I have a 30t Wolftooth 104  front chainring on a SLX Crank , I purchaced a 42 Wolftooth  rear cog to add on the existing M771 cassette , I removed the 17cog to make way for the 42 , Will a Shimano RD-M986 GS Shadow Derailleur  suit this set up  ?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24755#respond" onclick="return addComment.moveForm( &quot;div-comment-24755&quot;, &quot;24755&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Sean" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-24757"><div id="div-comment-24757" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24757" data-wpel-link="internal"> November 17, 2014 at 5:25 pm</a></div><p>This sounds like a really good set up but I would contact Wolftooth to see if they&#8217;ve ran the medium cage (GS derailleur) you have with the 42 before.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24757#respond" onclick="return addComment.moveForm( &quot;div-comment-24757&quot;, &quot;24757&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-24800"><div id="div-comment-24800" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Sean</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-24800" data-wpel-link="internal"> November 18, 2014 at 2:11 pm</a></div><p>Thank You very much for the reply</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=24800#respond" onclick="return addComment.moveForm( &quot;div-comment-24800&quot;, &quot;24800&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Sean" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-25743"><div id="div-comment-25743" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Luc Vandevenne</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-25743" data-wpel-link="internal"> December 5, 2014 at 4:05 pm</a></div><p>Hi there,<br /> Finally an article that gives answers.<br /> Sorry for my bad English, but I am Dutch speaking.<br /> I ride a handbike with a X9 9 speed and a 36 cassette. The smallest front chainring is a 22 for climbing. Last hear I rode the MontVentoux but felt that the gearing was just a little to big, wich caused me to stop from time to time to give my shoulders some rest. OK, I should train a little bit harder, but note that I am not dissabled and need to train my leges too in order to combine climbing the handbike, racebike and running in one day! Do<br /> you think it is possible to mount a 40 or 42 t so I could keep on going and lose less time white resting?<br /> Grts<br /> Luc</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=25743#respond" onclick="return addComment.moveForm( &quot;div-comment-25743&quot;, &quot;25743&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Luc Vandevenne" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-27046"><div id="div-comment-27046" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Tony</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-27046" data-wpel-link="internal"> December 24, 2014 at 4:42 pm</a></div><p>Hi</p><p>Thanks for the great article and advice.<br /> I currently have a Shimano XT (2&#215;10 speed) on a 2013 Anthem X 29er.<br /> Rear cassette 11/36 XT, Crank 2x (28 tooth small ring) I almost never ride in the larger ring, always the 28 tooth ring.<br /> I want to change to a 1&#215;10 setup but am not sure what the correct setup will be to maintain my present configuration.<br /> I plan on using a MRP chain guard.<br /> If I go to a 32 front ring and maintain the 11/36 will the effect be evident? if so what would you suggest?<br /> Does Shimano make a 32 tooth main chain ring (I cant seem to find one online)<br /> If I add a extra ring to the cassette (1&#215;11) will I need to change the shifter and derailer?</p><p>Thanks<br /> Tony</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=27046#respond" onclick="return addComment.moveForm( &quot;div-comment-27046&quot;, &quot;27046&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Tony" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-27234"><div id="div-comment-27234" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-27234" data-wpel-link="internal"> December 28, 2014 at 12:37 am</a></div><p>Yes there will be a bit a difference between at 28t front and 32t front but not horrible. You should look at all the single ring chainring suggestions in this article you won&#8217;t find one made by Shimano themselves. Any of the companies I suggested make a chainring that fits your cranks. Yes you would need a new shifter and derailleur to increase it to 11 speeds.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=27234#respond" onclick="return addComment.moveForm( &quot;div-comment-27234&quot;, &quot;27234&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-27446"><div id="div-comment-27446" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Thor</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-27446" data-wpel-link="internal"> December 30, 2014 at 5:00 pm</a></div><p>To explore gearing<br /> <a href="http://www.machars.net/bikecalc.htm" rel="nofollow external noopener noreferrer" data-wpel-link="external" target="_blank">http://www.machars.net/bikecalc.htm</a></p><p>I am considering a Stumpjumper fst 29&#8243; with a 11-36 and removing cogs 15 and 17 and installing 16 cog then using a 40 or 42 for granny gearing and up front a 32 t<br /> Plan on using the stock XT derailleur with the 2015 stumpy comp.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=27446#respond" onclick="return addComment.moveForm( &quot;div-comment-27446&quot;, &quot;27446&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Thor" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-28268"><div id="div-comment-28268" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Lane</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-28268" data-wpel-link="internal"> January 14, 2015 at 9:46 pm</a></div><p>I have a 2014 Specialized Hardrock</p><p>I am wanting to go 1 x 10 and have absolutely no idea what goes with what&#8230; Most I know is I&#8217;m looking at the SRAM X9 Type-2 10speed derailleur. Will I be able to use the Wolf Tooth 104mm BCD chainring and what other components would I need so it works with my bike?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=28268#respond" onclick="return addComment.moveForm( &quot;div-comment-28268&quot;, &quot;28268&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Lane" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1" id="comment-28327"><div id="div-comment-28327" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Rob</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-28327" data-wpel-link="internal"> January 16, 2015 at 2:30 am</a></div><p>Hi I am new to all this bike maintenance. I have a pivot mach 429 2014 model. It has XT components. 2 by at the front 10 at the back. I wold like to make it single gear/cog at the front. I ride mainly cross country BUT a little down hill. I am not sure on the specifics of the derailuer etc. Do I eed to by a clutch derailluer or is mine already a clutch derailuer? Also I notice that some front cogs are almost hollow and some have a small diameter centre?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=28327#respond" onclick="return addComment.moveForm( &quot;div-comment-28327&quot;, &quot;28327&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Rob" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-35406"><div id="div-comment-35406" class="comment-body"><div class="comment-author vcard"> <cite class="fn">John P</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35406" data-wpel-link="internal"> February 26, 2015 at 3:47 pm</a></div><p>Any thoughts on adding a spacer to the crank to effectively move the position of the chain ring closer to the center of the bike?  I am thinking that this will position the chain better when in the lowest gear on the casette.</p><p>Is this necessary?  Thanks for your advise.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35406#respond" onclick="return addComment.moveForm( &quot;div-comment-35406&quot;, &quot;35406&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to John P" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-35412"><div id="div-comment-35412" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35412" data-wpel-link="internal"> February 26, 2015 at 4:37 pm</a></div><p>That&#8217;s not necessary.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35412#respond" onclick="return addComment.moveForm( &quot;div-comment-35412&quot;, &quot;35412&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-35633"><div id="div-comment-35633" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Paul</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35633" data-wpel-link="internal"> February 27, 2015 at 10:10 pm</a></div><p>Hi I&#8217;m happily running sram xo cranks with the wolf tooth 42t conversion on my 10 speed cassette. My question is this. Can I simply use a 11speed cassette, my wheels can do the hub conversion, with the 10 speed derailleur? Obviously I will have to use a sram 11 speed shifter. This will save so much money on the 11 speed rear mech. Oh and I&#8217;ll have to run an 11 speed chain</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35633#respond" onclick="return addComment.moveForm( &quot;div-comment-35633&quot;, &quot;35633&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Paul" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-35833"><div id="div-comment-35833" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35833" data-wpel-link="internal"> February 28, 2015 at 2:34 pm</a></div><p>No you cannot effectively run the 11 speed cassette with a 10 speed derailleur. It all needs to match. Why not just get a cassette expander cog in 40 or 42T instead. It gives you more range and then you can use everything you already have. I just updated a couple of good options in this article from Wolf Tooth and Twenty6 Components.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35833#respond" onclick="return addComment.moveForm( &quot;div-comment-35833&quot;, &quot;35833&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-35885"><div id="div-comment-35885" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Bruce S</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35885" data-wpel-link="internal"> March 1, 2015 at 12:33 am</a></div><p>Great info throughout!<br /> I&#8217;m building a 2012 Trek EX9 frame. Its a blank slate right now. I want to build it with an 11 x 42 cogset. It requires a BB92 or GXP bottom bracket. What crankset would you recommend that wouldn&#8217;t break the bank ? Also which derailleur would you suggest as the best? What type chain guide if any will work with this BB set up?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35885#respond" onclick="return addComment.moveForm( &quot;div-comment-35885&quot;, &quot;35885&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Bruce S" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-35993"><div id="div-comment-35993" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35993" data-wpel-link="internal"> March 1, 2015 at 3:51 pm</a></div><p>Shimano XT level or SRAM X9/X0 are going to be the best value to performance value in parts selection. If your bike has ISCG tabs that would dictate your chain guide. If you don&#8217;t have tabs then just get a BB or seattube mounted chainguide.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35993#respond" onclick="return addComment.moveForm( &quot;div-comment-35993&quot;, &quot;35993&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-35987"><div id="div-comment-35987" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Bruce S</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35987" data-wpel-link="internal"> March 1, 2015 at 3:11 pm</a></div><p>If I use the RADr cage do I need the Goat Link and conversely if I use the Goat Link do I need the RADr cage?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35987#respond" onclick="return addComment.moveForm( &quot;div-comment-35987&quot;, &quot;35987&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Bruce S" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-35992"><div id="div-comment-35992" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-35992" data-wpel-link="internal"> March 1, 2015 at 3:49 pm</a></div><p>They perform the same function. Only need one or the other. Sorry if I didn&#8217;t write that clearly.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=35992#respond" onclick="return addComment.moveForm( &quot;div-comment-35992&quot;, &quot;35992&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-36034"><div id="div-comment-36034" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Bruce S</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-36034" data-wpel-link="internal"> March 1, 2015 at 10:28 pm</a></div><p>I just read that the RADr had = to or better wrap and shifting performance. Thoughts?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=36034#respond" onclick="return addComment.moveForm( &quot;div-comment-36034&quot;, &quot;36034&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Bruce S" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-36114"><div id="div-comment-36114" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-36114" data-wpel-link="internal"> March 2, 2015 at 1:22 pm</a></div><p>I think they&#8217;re both good options. The GoatLink is much easier to install vs taking apart your derailleur.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=36114#respond" onclick="return addComment.moveForm( &quot;div-comment-36114&quot;, &quot;36114&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-39216"><div id="div-comment-39216" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Nick</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-39216" data-wpel-link="internal"> March 23, 2015 at 7:52 am</a></div><p>J.A I want to convert my 2012 XTR 3&#215;10 with Wolf 32 1x is that possible and do I keep cassette at the back the same?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=39216#respond" onclick="return addComment.moveForm( &quot;div-comment-39216&quot;, &quot;39216&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Nick" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-39521"><div id="div-comment-39521" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-39521" data-wpel-link="internal"> March 25, 2015 at 2:55 pm</a></div><p>That should work. Wouldn&#8217;t need to change your cassette. If you don&#8217;t have a Shadow+ derailleur you should get a chainguide.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=39521#respond" onclick="return addComment.moveForm( &quot;div-comment-39521&quot;, &quot;39521&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-41799"><div id="div-comment-41799" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Steve</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-41799" data-wpel-link="internal"> April 6, 2015 at 6:09 am</a></div><p>Hey,<br /> Want to convert a FSA K Force Light 2&#215;10 to a 1&#215;10 not sure as to whether a 104bcd single ring will bolt straight on without some sort of gear changing issues due to chainring being offset as its originally a 2&#215;10 crankset or should I opt for a x1 crankset?</p><p>Thanks.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=41799#respond" onclick="return addComment.moveForm( &quot;div-comment-41799&quot;, &quot;41799&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Steve" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-42430"><div id="div-comment-42430" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-42430" data-wpel-link="internal"> April 9, 2015 at 3:29 pm</a></div><p>You should be fine to run 1&#215;10 with that crankset.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=42430#respond" onclick="return addComment.moveForm( &quot;div-comment-42430&quot;, &quot;42430&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1 parent" id="comment-42327"><div id="div-comment-42327" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Rolf Rimott</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-42327" data-wpel-link="internal"> April 9, 2015 at 1:18 am</a></div><p>I am trying to set up a Sram XO or XX 1X10 drivetrain with a 40 tooth rear big cog ring but all the Sram 10 speed deraileur say max 36. Do you use a SRAM 11 speed rear deraileur with a 10 speed XO or XX shifter and just adjust the limiter screw for 10 speed? or is there any SRAM XO or XX 10 speed that will work with a 40 or 42 tooth rear cog?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=42327#respond" onclick="return addComment.moveForm( &quot;div-comment-42327&quot;, &quot;42327&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Rolf Rimott" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-42429"><div id="div-comment-42429" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-42429" data-wpel-link="internal"> April 9, 2015 at 3:29 pm</a></div><p>The SRAM 10 speed derailleur should work fine. Might need a longer b-screw but mostly likely not.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=42429#respond" onclick="return addComment.moveForm( &quot;div-comment-42429&quot;, &quot;42429&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-45750"><div id="div-comment-45750" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Caine</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-45750" data-wpel-link="internal"> April 27, 2015 at 11:37 am</a></div><p>Or go xtrm970 triple blackspire 28t granny + original ti carbon middle 32t + blackspire 36t outer  with 11-32 cassette and have a mad bike</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=45750#respond" onclick="return addComment.moveForm( &quot;div-comment-45750&quot;, &quot;45750&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Caine" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1" id="comment-54170"><div id="div-comment-54170" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Roy</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-54170" data-wpel-link="internal"> June 4, 2015 at 8:34 pm</a></div><p>I&#8217;d like to go 1 x 10 and currently have sram x5 fat crankset 22/34t and X9 rear derailler with 11-36t cassette.  I&#8217;m looking at RaceFace or Wolf Tooth 104mm BCD . Can I kept my current Crankset? Are these components will work? What other components do I need for this?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=54170#respond" onclick="return addComment.moveForm( &quot;div-comment-54170&quot;, &quot;54170&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Roy" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-54707"><div id="div-comment-54707" class="comment-body"><div class="comment-author vcard"> <cite class="fn">jimmy</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-54707" data-wpel-link="internal"> June 6, 2015 at 6:34 pm</a></div><p>Seems alot get into single chainring, anybody consider hammerschmidt crank?<br /> 22T with 32 cog have lower gearing than 30&#215;42<br /> Second hand crank cost about 200 I guess.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=54707#respond" onclick="return addComment.moveForm( &quot;div-comment-54707&quot;, &quot;54707&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to jimmy" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1 parent" id="comment-61742"><div id="div-comment-61742" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Ryan</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-61742" data-wpel-link="internal"> July 17, 2015 at 1:44 am</a></div><p>J.A. &#8211; Nice article&#8230; I am in the process of building a throwback 2001 Specialized Hardrock Sport. Going 1&#215;10.<br /> I am looking at a Shimano ZEE Crankset and trying to figure out what Cassette to pick as well as my derailleur. How can I tell if this bike is Chain guide compatible&#8230; I just stumbled onto this article which I am glad i did but shoot me an email <a href="mailto:freshman.ryan@gmail.com">freshman.ryan@gmail.com</a>. I am new to bike building but didnt want to tear apart my nice bike and thought this no newly powdercoated throw away frame would be a fun project.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=61742#respond" onclick="return addComment.moveForm( &quot;div-comment-61742&quot;, &quot;61742&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Ryan" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-62059"><div id="div-comment-62059" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-62059" data-wpel-link="internal"> July 19, 2015 at 8:56 pm</a></div><p>sent you an email</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=62059#respond" onclick="return addComment.moveForm( &quot;div-comment-62059&quot;, &quot;62059&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1 parent" id="comment-63152"><div id="div-comment-63152" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Starre</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-63152" data-wpel-link="internal"> July 27, 2015 at 6:46 am</a></div><p>I&#8217;m liking the new XT 11 speed cassette and derailleur, but a bit worried that 30T chain ring up front won&#8217;t be enough for the longer steeper climbs we have. So I&#8217;m trying to figure out the least expensive crankset that will at least give me the option to put a 28T chain ring up front. After reading a bit, I guess I understand that the best solution would be a crank with a direct mount chain ring; either Race Face or SRAM cranks. So to make a long story short, is it possible to purchase X7 or X9 SRAM cranks without rings and spider and put on a NW direct mount chain ring? Will X7/9 give me the proper chain line for direct mount chain ring? And could you please tell me the difference between SRAM GXP and BB30 cranks? Which one to buy? Thanks for any help getting through this technical mess!</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=63152#respond" onclick="return addComment.moveForm( &quot;div-comment-63152&quot;, &quot;63152&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Starre" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor odd alt depth-2" id="comment-63191"><div id="div-comment-63191" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-63191" data-wpel-link="internal"> July 27, 2015 at 1:19 pm</a></div><p>To make this simple I was just stick with the 30T chainring. It&#8217;s easier to deal with and you should be able to climb fine with a big gear out back. The GXP vs BB30 would depend on your bike. You need to know what bottom bracket you have currently. BB30 is press fit vs GXP that is threaded.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=63191#respond" onclick="return addComment.moveForm( &quot;div-comment-63191&quot;, &quot;63191&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment even thread-even depth-1" id="comment-71055"><div id="div-comment-71055" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Marlon Brown</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-71055" data-wpel-link="internal"> September 27, 2015 at 3:43 am</a></div><p>OK I have a 2&#215;9 set up now full suspension fsr can I put a 30t-32t on the front and leave the back like it is for now until I&#8217;m ready to up grade to the 11 rear.  I have a sram cassette on there now can put the xx1 11 on without having to use an adaptor.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=71055#respond" onclick="return addComment.moveForm( &quot;div-comment-71055&quot;, &quot;71055&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Marlon Brown" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-72835"><div id="div-comment-72835" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Toolboxtony</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-72835" data-wpel-link="internal"> October 17, 2015 at 9:07 am</a></div><p>I am interested in building a 1&#215;11 setup, 34t race face front single gear, 11t-42t , with 18t-45t conversion from one up. The bike shops are says I need a different rear hub. I currently have SRAM X7 hub. What are you thoughts?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=72835#respond" onclick="return addComment.moveForm( &quot;div-comment-72835&quot;, &quot;72835&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Toolboxtony" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-even depth-1" id="comment-77499"><div id="div-comment-77499" class="comment-body"><div class="comment-author vcard"> <cite class="fn">David</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-77499" data-wpel-link="internal"> January 20, 2016 at 2:20 am</a></div><p>You can use an expander cog with a 1&#215;9 set-up? Everything else I&#8217;ve read on the net says manufacturers of these cogs all state they will only work with 1&#215;10. Clarification anyone?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=77499#respond" onclick="return addComment.moveForm( &quot;div-comment-77499&quot;, &quot;77499&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to David" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-84139"><div id="div-comment-84139" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Justin</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-84139" data-wpel-link="internal"> July 9, 2016 at 11:11 am</a></div><p>Thanks for great info here.  Any thoughts on running the Shimano xt m8000 with an oval ring up front and 10 spd cassette in back?  The m8000 is listed as 11spd and i cant find anything saying it wont work with a 10 spd cassette.  Should this be an issue in your opinion?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=84139#respond" onclick="return addComment.moveForm( &quot;div-comment-84139&quot;, &quot;84139&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Justin" data-wpel-link="internal">Reply</a></div></div><ul class="children"><li class="comment byuser comment-author-ogmtb bypostauthor even depth-2" id="comment-84244"><div id="div-comment-84244" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href="http://oldglorymtb.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">J.A. Caldwell</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-84244" data-wpel-link="internal"> July 14, 2016 at 2:01 am</a></div><p>It&#8217;s 11 speed so you&#8217;ll have one more shift point than you need. Should just get 10 speed derailleur. Oval ring doesn&#8217;t matter at all.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=84244#respond" onclick="return addComment.moveForm( &quot;div-comment-84244&quot;, &quot;84244&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to J.A. Caldwell" data-wpel-link="internal">Reply</a></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-85664"><div id="div-comment-85664" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Forrest Miller</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-85664" data-wpel-link="internal"> September 14, 2016 at 5:48 pm</a></div><p>currently my wife&#8217;s fat bike has SAMOX  ALLOY CRANK 175mm WITH BCD104 4 ARM, EB2401 BB SET FOR 9-SP and I am ready to gut this and convert her to a 1x;    any recommendations also the rear cassette and derailer are shimano cs-hg20 9-speed 11-34 with a Shimano RD390-L Acera SGS 9-speed;  I am wanting this to be a 11 speed upgrade,  torn between shimano and scram;  recomendations?  I just had new wheel set built using DT swiss big ride hubs.</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=85664#respond" onclick="return addComment.moveForm( &quot;div-comment-85664&quot;, &quot;85664&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Forrest Miller" data-wpel-link="internal">Reply</a></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="comment-87970"><div id="div-comment-87970" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Onur</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-87970" data-wpel-link="internal"> November 29, 2016 at 11:33 am</a></div><p>Hi I have xt m771 10 speed 11-34 cassette and I want use this cassette with oneup 16 and 40t cog. Can I use this cassette with 40t in 1&#215;10 system?</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=87970#respond" onclick="return addComment.moveForm( &quot;div-comment-87970&quot;, &quot;87970&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Onur" data-wpel-link="internal">Reply</a></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-90653"><div id="div-comment-90653" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Alex</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#comment-90653" data-wpel-link="internal"> May 14, 2017 at 7:52 pm</a></div><p>I have a 2016 giant atx, i casnt find the bcd, and i have no clue if the parts i want to buy would be a nice set up, i want somthing durable and i want a 10 speed cassette and a 30-34 chain ring, any help on what would be a nice set up? Thanks! -Alex</p><div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.oldglorymtb.com/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/?replytocom=90653#respond" onclick="return addComment.moveForm( &quot;div-comment-90653&quot;, &quot;90653&quot;, &quot;respond&quot;, &quot;3244&quot; )" aria-label="Reply to Alex" data-wpel-link="internal">Reply</a></div></div></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.oldglorymtb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3244' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92fd724439" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form></div></section></div></section><div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1"><a class="sidebar-toggle" title="Expand Sidebar" data-wpel-link="internal"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/OldGloryMTB" data-width="300" data-height="70" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/OldGloryMTB"><a href="https://www.facebook.com/OldGloryMTB" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">OldGloryMTB.com</a></blockquote></div></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">&#8212; Top 3 Posts &#8212;</h3><div class="textwidget custom-html-widget"><a href="/top-10-best-mountain-bike-grips/" data-wpel-link="internal"><img class="wp-image-3285 alignnone" style="vertical-align: middle;" src="/wp-content/uploads/2013/08/best-mountain-bike-grips.jpg" alt="" width="300" height="300" /></a>   <br><a href="/top-10-best-mountain-bike-grips/" data-wpel-link="internal">Mountain Bike Grips</a>&nbsp; <br> <br><a href="/top-ten-guide-best-29-mountain-bike-tires/" data-wpel-link="internal"><img class="wp-image-3285 alignnone" style="vertical-align: middle;" src="/wp-content/uploads/2013/03/top-ten-best-29-mountain-bike-tires-300x218.jpg" alt="" width="300" height="218" /></a>   <br><a href="/top-ten-guide-best-29-mountain-bike-tires/" data-wpel-link="internal">Best Mountain Bike Tires 29</a> <br> <br> <a href="/top-10-american-mountain-bike-online-stores" data-wpel-link="internal"><img class="wp-image-3285 alignnone" style="vertical-align: middle;" src="/wp-content/uploads/2012/11/online_shopping-300x225.jpg" alt="" width="300" height="225" /></a>   <br><a href="/top-10-american-mountain-bike-online-stores/" data-wpel-link="internal">Best Online Bike Store</a></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">&#8212; Jenson USA Sales &#8212;</h3><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.avantlink.com/api.php?module=AdSearch&amp;affiliate_id=103319&amp;website_id=122591&amp;output=js&amp;search_results_count=1&amp;search_results_sort_order=Random&amp;ad_type=image&amp;include_ad_group_ids=14501&amp;image_height=250&amp;image_width=300"></script></div></div><div id="related-posts-by-taxonomy-2" class="widget related_posts_by_taxonomy"><h3 class="widget-title">&#8212; Related Posts &#8212;</h3><div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-3244 gallery-columns-1 gallery-size-medium'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href="https://www.oldglorymtb.com/rcr-fabrication-sram-x-series-chainrings/" title="RCR Fabrication SRAM X Series Chainrings" data-wpel-link="internal"><img width="282" height="154" src="https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-282x154.jpg" class="attachment-medium size-medium" alt="RCR Fabrications SRAM X Series chainrings" aria-describedby="rpbt-related-gallery-1-198" srcset="https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-282x154.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-600x327.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings-300x163.jpg 300w, https://www.oldglorymtb.com/wp-content/uploads/2012/10/rcr_chainrings.jpg 1600w" sizes="(max-width: 282px) 100vw, 282px" /></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-198'> <a href="https://www.oldglorymtb.com/rcr-fabrication-sram-x-series-chainrings/" data-wpel-link="internal">RCR Fabrication SRAM X Series Chainrings</a></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href="https://www.oldglorymtb.com/chris-king-offers-sram-xd-driveshell-for-1x11-drivetrains/" title="Chris King Offers SRAM XD Driveshell For 1X11 Drivetrains" data-wpel-link="internal"><img width="282" height="156" src="https://www.oldglorymtb.com/wp-content/uploads/2014/04/chris-king-xd-driver-for-iso-hub-282x156.jpg" class="attachment-medium size-medium" alt="Chris King XD driveshell for ISO hubs" aria-describedby="rpbt-related-gallery-1-6092" srcset="https://www.oldglorymtb.com/wp-content/uploads/2014/04/chris-king-xd-driver-for-iso-hub-282x155.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2014/04/chris-king-xd-driver-for-iso-hub-600x331.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2014/04/chris-king-xd-driver-for-iso-hub.jpg 1600w" sizes="(max-width: 282px) 100vw, 282px" /></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-6092'> <a href="https://www.oldglorymtb.com/chris-king-offers-sram-xd-driveshell-for-1x11-drivetrains/" data-wpel-link="internal">Chris King Offers SRAM XD Driveshell For 1X11 Drivetrains</a></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href="https://www.oldglorymtb.com/twenty6-products-celebrates-their-5-year-anniversary-with-24k-gold-pedals/" title="Twenty6 Products Celebrates Their 5 Year Anniversary with 24K Gold Pedals" data-wpel-link="internal"><img width="282" height="197" src="https://www.oldglorymtb.com/wp-content/uploads/2013/05/twenty6-5-year-24k-gold-pedals-282x197.jpg" class="attachment-medium size-medium" alt="Twenty6 Products 5 year anniversary 24k gold pedals" aria-describedby="rpbt-related-gallery-1-3762" srcset="https://www.oldglorymtb.com/wp-content/uploads/2013/05/twenty6-5-year-24k-gold-pedals-282x197.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2013/05/twenty6-5-year-24k-gold-pedals-67x48.jpg 67w, https://www.oldglorymtb.com/wp-content/uploads/2013/05/twenty6-5-year-24k-gold-pedals.jpg 330w" sizes="(max-width: 282px) 100vw, 282px" /></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-3762'> <a href="https://www.oldglorymtb.com/twenty6-products-celebrates-their-5-year-anniversary-with-24k-gold-pedals/" data-wpel-link="internal">Twenty6 Products Celebrates Their 5 Year Anniversary with 24K Gold Pedals</a></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href="https://www.oldglorymtb.com/shimano-clipless-pedal-shootout-review-xtr-trail-vs-xt-trail-vs-pd-m530/" title="Shimano Clipless Pedal Shootout Review &#8211; XTR Trail vs XT Trail vs PD-M530" data-wpel-link="internal"><img width="282" height="133" src="https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-282x133.jpg" class="attachment-medium size-medium" alt="Shimano Clipless Trail Pedal Shootout" aria-describedby="rpbt-related-gallery-1-601" srcset="https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-282x133.jpg 282w, https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-600x282.jpg 600w, https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-520x245.jpg 520w, https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-720x340.jpg 720w, https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-275x130.jpg 275w, https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout-300x141.jpg 300w, https://www.oldglorymtb.com/wp-content/uploads/2012/11/shimano_clipless_pedal_shootout.jpg 670w" sizes="(max-width: 282px) 100vw, 282px" /></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-601'> <a href="https://www.oldglorymtb.com/shimano-clipless-pedal-shootout-review-xtr-trail-vs-xt-trail-vs-pd-m530/" data-wpel-link="internal">Shimano Clipless Pedal Shootout Review &#8211; XTR Trail vs XT Trail vs PD-M530</a></dd></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href="https://www.oldglorymtb.com/guerrilla-gravity-b-f-c-42t-rear-cassette-cog/" title="Guerrilla Gravity B.F.C. 42T Rear Cassette Cog" data-wpel-link="internal"><img width="282" height="176" src="https://www.oldglorymtb.com/wp-content/uploads/2014/03/guerrilla-gravity-bfc-cog-282x176.png" class="attachment-medium size-medium" alt="Guerrilla Gravity B.F.C cog" aria-describedby="rpbt-related-gallery-1-5977" srcset="https://www.oldglorymtb.com/wp-content/uploads/2014/03/guerrilla-gravity-bfc-cog-282x176.png 282w, https://www.oldglorymtb.com/wp-content/uploads/2014/03/guerrilla-gravity-bfc-cog-600x375.png 600w, https://www.oldglorymtb.com/wp-content/uploads/2014/03/guerrilla-gravity-bfc-cog.png 1000w" sizes="(max-width: 282px) 100vw, 282px" /></a></dt><dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-5977'> <a href="https://www.oldglorymtb.com/guerrilla-gravity-b-f-c-42t-rear-cassette-cog/" data-wpel-link="internal">Guerrilla Gravity B.F.C. 42T Rear Cassette Cog</a></dd></dl><br style="clear: both" /></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">&#8212; Competitive Cyclist Sales &#8212;</h3><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.avantlink.com/api.php?module=AdSearch&amp;affiliate_id=103319&amp;website_id=122591&amp;output=js&amp;search_results_count=1&amp;search_results_sort_order=Random&amp;ad_type=image&amp;include_ad_group_ids=14493&amp;image_height=250&amp;image_width=300"></script></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-cad3fc2e-7167-4d3a-b49a-8010648bbf1e"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=cad3fc2e-7167-4d3a-b49a-8010648bbf1e"></script></div></div></div></div></div></div></div></div><footer id="footer"><section class="container" id="footer-full-width-widget"><div class="container-inner"><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.avantlink.com/api.php?module=AdSearch&amp;affiliate_id=103319&amp;website_id=122591&amp;output=js&amp;search_results_count=1&amp;search_results_sort_order=Random&amp;ad_type=image&amp;include_ad_group_ids=14497&amp;image_height=90&amp;image_width=728"></script></div></div></div></section><section class="container" id="footer-widgets"><div class="container-inner"><div class="pad group"><div class="footer-widget-1 grid one-full last"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="//www.dmca.com/Protection/Status.aspx?ID=f00deea3-6f84-474b-b439-79b4dafc5a64" title="DMCA.com Protection Status" class="dmca-badge" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=f00deea3-6f84-474b-b439-79b4dafc5a64" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script></center></div></div></div></div></div></section><section class="container" id="footer-bottom"><div class="container-inner"><a id="back-to-top" href="#" data-wpel-link="internal"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>© 2018 OldGloryMTB.com All Rights Reserved. | <a href="https://www.facebook.com/OldGloryMTB" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Facebook</a> | <a href="http://www.twitter.com/OldGloryMTB" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Twitter</a> | <a rel="author nofollow external noopener noreferrer" href="https://plus.google.com/106941580754915197651" data-wpel-link="external" target="_blank"></a>Google+ | <a href="https://www.oldglorymtb.com/?feed=rss2" data-wpel-link="internal">RSS</a> | <a href="https://www.oldglorymtb.com/disclaimer/" data-wpel-link="internal">Disclaimer</a> | <a href="https://www.oldglorymtb.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a> | <a href="https://www.oldglorymtb.com/terms-of-use/" data-wpel-link="internal">Terms Of Use</a> | <a href="/about/" data-wpel-link="internal">About</a> | <a href="/contact/" data-wpel-link="internal">Contact</a></p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow external noopener noreferrer" class="social-tooltip" title="Follow us on Facebook-square" href="https://www.facebook.com/OldGloryMTB" target="_blank" style="color:rgba(255,255,255,0.7)" data-wpel-link="external"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow external noopener noreferrer" class="social-tooltip" title="Follow us on Twitter-square" href="https://twitter.com/OldGloryMTB" target="_blank" style="color:rgba(255,255,255,0.7)" data-wpel-link="external"><i class="fa fa-twitter-square"></i></a></li></ul></div></div></div></section></footer></div> <script type="text/javascript">jQuery( document ).ready( function($) {
            $('body').on( 'click' , 'a' , function(e){

                var $this       = $( this ),
                    linkID      = $this.data( 'linkid' ),
                    href        = linkID ? $this.attr( 'href' ) : thirstyFunctions.isThirstyLink( $this.attr( 'href' ) ),
                    action_name = 'Affiliate Link',
                    page_slug   = '/how-to-build-mountain-bike-1x-drivetrain-made-easy-1x9-1x10-1x11/',
                    link_uri;

                if ( ! href || typeof ga !== 'function' )
                    return;

                link_uri = linkID ? href : href.replace( location.origin , '' );

                ga( 'send' , 'event' , {
                    eventCategory : action_name,
                    eventAction   : link_uri,
                    eventLabel    : page_slug,
                    transport     : 'beacon'
                } );
            });
        });</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>/*  */
var WfcFrontParams = {"effectsAndIconsSelectorCandidates":{"slider_title":{"static_effect":"vintage","static_effect_selector":".pc-section-slider .carousel-caption .hph-title","static_effect_not_selector":null}}};
/*  */</script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/js/font-customizer-front.min.js?ver=2.1.1'></script> <script type='text/javascript'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"fa305cb52c","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.oldglorymtb.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/*  */</script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.1.1'></script> <script type='text/javascript'>/*  */
var thirsty_global_vars = {"home_url":"\/\/www.oldglorymtb.com\/","ajax_url":"https:\/\/www.oldglorymtb.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"go","link_prefixes":{"0":"recommends","2":"go"},"post_id":"3244","disable_thirstylink_class":""};
/*  */</script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.2.3'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/themes/hueman-pro/addons/assets/front/js/jQuerySharrre.min.js?ver=40c642a08abce3a38c6cf7bce2ce485b'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/themes/hueman-pro/addons/assets/front/js/vendors/flickity.min.js?ver=1.0.26'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/*  */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/www.oldglorymtb.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"07c9c6dc6f"},"userStarted":{"with":"before|1.0.26","on":{"date":"2017-12-13 15:16:07.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/*  */</script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-content/themes/hueman-pro/assets/front/js/scripts.min.js?ver=1.0.26'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-includes/js/comment-reply.min.js?ver=40c642a08abce3a38c6cf7bce2ce485b'></script> <script type='text/javascript' src='https://www.oldglorymtb.com/wp-includes/js/wp-embed.min.js?ver=40c642a08abce3a38c6cf7bce2ce485b'></script> <script async="async" type='text/javascript' src='https://www.oldglorymtb.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script> <!--[if lt IE 9]> <script src="https://www.oldglorymtb.com/wp-content/themes/hueman-pro/assets/front/js/ie/respond.js"></script> <![endif]--> <script type="text/javascript">amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "oldglory073-mp-20";
    amzn_assoc_linkid = "aebf046ad619067948dc695e31101d68";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";</script> <script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Mon, 26 Feb 2018 19:45:29 GMT -->
